<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnbayarea.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnbayarea.com/giants/giants-call-infield-prospect-double?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="The Giants are continuing to take a look at their young prospects as a Double-A infielder is reportedly joining the team..." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnbayarea.com/sites/csnbayarea/files/2017/07/07/gomez-us.jpg" />
<link rel="canonical" href="http://www.csnbayarea.com/giants/giants-call-infield-prospect-double" />
<link rel="shortlink" href="http://www.csnbayarea.com/node/237851" />
<meta property="og:site_name" content="NBCS Bay Area" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnbayarea.com/giants/giants-call-infield-prospect-double" />
<meta property="og:title" content="Giants call up infield prospect from Double-A" />
<meta property="og:description" content="The Giants are continuing to take a look at their young prospects as a Double-A infielder is reportedly joining the team..." />
<meta property="og:updated_time" content="2017-07-07T15:42:44-07:00" />
<meta property="og:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/07/07/gomez-us.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnbayarea.com/giants/giants-call-infield-prospect-double" />
<meta name="twitter:title" content="Giants call up infield prospect from Double-A" />
<meta name="twitter:description" content="The Giants are continuing to take a look at their young prospects as a Double-A infielder is reportedly joining the team..." />
<meta name="twitter:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/07/07/gomez-us.jpg" />
<meta property="article:published_time" content="2017-07-07T12:31:49-07:00" />
<meta property="article:modified_time" content="2017-07-07T15:42:44-07:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Giants call up infield prospect from Double-A | NBCS Bay Area</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__oBuCL3mJNnRwQIU3odN9AZ67ZQkWhbf5H7zBuRqQOoY__1xXgF9w1J7E85PG2oMg3pO8KhTVYhVIW66TnFU6Brfw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__AZXF50rZZVJkWCUIG8g9h3ovDkyLHGd0VOgss0bAngI__iEj22FqQsUNx9olvT-6yKHKKvqgsq2HefquJr97ugMQ__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__SiY4YtM29mSsMKiDXdBORwNyibDBL-Bv8y_tfvU5Hbk__STt8gFzXEhi34-473cXjzRyRdXguxFA9f8zLzgm-YZA__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__shX8NN9Kq-qJ4JTbsn6ffyJQdkMcBJUltY59jDa3Hpo__qzP5zV3nFhqeqJMZV01lVbHNixk_lKgNOOcuwy6HAyY__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__3KeqFhE0lXk6jE6PgCQafOZPZR-b2yZV6KiJr_tGNJY__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/237851","title":"Giants call up infield prospect from Double-A","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node237851","is_content":"1","type":"article","cag":{"author":"NBC-Sports-Bay-Area-staff","league":"MLB","section":"Giants","sport":"Baseball","tags":"Miguel-Gomez|MiLB|MLB|Richmond-Flying-Squirrels|San-Francisco-Giants|Stack-Giants|Stack-Homepage|Stack-Giants|Stack-Homepage","team":"Giants","field-videos":"Highlights-Tigers-get-to-Stratton-early-take-down-Giants"},"pubdate":"1499455909"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js" async="async"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnbayarea/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___WyM6b0R1KGOdVG5wfY5ByA_ESETPB9TpoBHvivcNU8__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2__jd-172a6AyTd5GwWPv1y-QLHJEJ8VPjd0KfvUXsLLNGrDjWxyL9DNZKJqNvce7q&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__aU15JqfsyphiWGeQtfu5Ew_VhCs4Y9xpjwDQ-eA4WOQ__0d5E80nXNzFr6liN9oTEn3vbcrWzFaLG4aFf2hM5oPk__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__uGy7mdgzUszOO-WRuOLQb9vvxnC8ZlVHDkVKnh5mPaM__80KDdFgIdbdNahGEFfR_LRm4p9GibyoqD5K3dqWOxsg__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-237851 node-type-article rsn-site rsn-site-csnbayarea has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnbayarea.com" id="home-page-link"></a>  <a href="http://www.csnbayarea.com/warriors" class="dynamic-nav-link" data-tid="256">Warriors</a>  <a href="http://www.csnbayarea.com/kings" class="dynamic-nav-link" data-tid="216">Kings</a>  <a href="http://www.csnbayarea.com/49ers" class="dynamic-nav-link" data-tid="181">49ers</a>  <a href="http://www.csnbayarea.com/raiders" class="dynamic-nav-link" data-tid="236">Raiders</a>  <a href="http://www.csnbayarea.com/sharks" class="dynamic-nav-link" data-tid="251">Sharks</a>  <a href="http://www.csnbayarea.com/giants" class="dynamic-nav-link" data-tid="201">Giants</a>  <a href="http://www.csnbayarea.com/athletics" class="dynamic-nav-link" data-tid="196">Athletics</a>  <a href="http://www.csnbayarea.com/earthquakes" class="dynamic-nav-link" data-tid="231">Quakes</a>  <a href="http://www.csnbayarea.com/video" class="dynamic-nav-link" data-tid="126">Video</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://stats.csnbayarea.com/gz/baseball/mlb/team/250">In-Game Live</a>        <a href="http://www.csnbayarea.com/video">Video</a>        <a href="http://www.csnbayarea.com/author/alex-pavlovic">Alex Pavlovic</a>        <a href="http://www.csnbayarea.com/page/giants-insider-podcast-alex-pavlovic">Insider Podcast</a>        <a href="http://stats.csnbayarea.com/mlb/teamreports.asp?tm=26&amp;report=schedule">Schedule</a>        <a href="http://stats.csnbayarea.com/mlb/standings.asp">Standings</a>        <a href="http://stats.csnbayarea.com/mlb/teamreports.asp?tm=26&amp;report=stats">Stats</a>        <a href="https://www.stubhub.com/san-francisco-giants-tickets/performer/197/?gcid=chAFF-_-geoUS-_-genMLB-_-dt170602-_-cmpCSNBay_MLB-_-partNBCSports">Tickets</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">CSN</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnbayarea.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search NBC Sports Bay Area" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-nbcs-breaking-news-nbcs-breaking-news-marquee" class="block block-nbcs-breaking-news">

    
  <div class="content">
    <div class="breaking-news-marquee-message">
  <a href="http://www.csnbayarea.com/warriors/zaza-pachulia-returning-warriors-one-year-deal">BREAKING NEWS: Zaza, Warriors agree on new deal </a></div>
  </div>
</div>
<div id="block-bean-dx-agency-twitter-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvx99');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnbayarea.stats.com/score_ticker/index.html?sports=LOCAL%7CMLB%7CNBA%7CNFL%7CNHL%7CMLS%7CCFB%7CCBK%7CGOLF%7CNASCAR%7CFORM1%7CEPL"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-giants-highlights-vod" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnbayarea.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Videos</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237626" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/highlights-tigers-get-stratton-early-take-down-giants">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706highlights.jpg?itok=ERyDLj0R&amp;timestamp=1499381283 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706highlights.jpg?itok=rud3MpPQ&amp;timestamp=1499381283 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706highlights.jpg?itok=ERyDLj0R&amp;timestamp=1499381283 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706highlights.jpg?itok=rud3MpPQ&amp;timestamp=1499381283 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706highlights.jpg?itok=ERyDLj0R&amp;timestamp=1499381283 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706highlights.jpg?itok=rud3MpPQ&amp;timestamp=1499381283 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706highlights.jpg?itok=ERyDLj0R&amp;timestamp=1499381283 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706highlights.jpg?itok=rud3MpPQ&amp;timestamp=1499381283 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706highlights.jpg?itok=ERyDLj0R&amp;timestamp=1499381283" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:19</div>
                  </span>
        <span class="media-thumb__title">Highlights: Tigers get to Stratton early, take down Giants</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237566" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/drive-game-where-were-you-when-scutaro-did">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706giantsdrive.jpg?itok=07Evgx7O&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706giantsdrive.jpg?itok=PQhYJYdm&amp;timestamp=1499374682 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706giantsdrive.jpg?itok=07Evgx7O&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706giantsdrive.jpg?itok=PQhYJYdm&amp;timestamp=1499374682 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706giantsdrive.jpg?itok=07Evgx7O&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706giantsdrive.jpg?itok=PQhYJYdm&amp;timestamp=1499374682 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706giantsdrive.jpg?itok=07Evgx7O&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706giantsdrive.jpg?itok=PQhYJYdm&amp;timestamp=1499374682 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706giantsdrive.jpg?itok=07Evgx7O&amp;timestamp=1499374682" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:31</div>
                  </span>
        <span class="media-thumb__title">Drive of the Game: Where were you when Scutaro did this?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237561" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/chris-stratton-you-just-made-your-first-mlb-start-hows-it-feel">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706stratton.jpg?itok=YEyVHPWL&amp;timestamp=1499374384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706stratton.jpg?itok=5xR5_hh2&amp;timestamp=1499374384 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706stratton.jpg?itok=YEyVHPWL&amp;timestamp=1499374384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706stratton.jpg?itok=5xR5_hh2&amp;timestamp=1499374384 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706stratton.jpg?itok=YEyVHPWL&amp;timestamp=1499374384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706stratton.jpg?itok=5xR5_hh2&amp;timestamp=1499374384 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706stratton.jpg?itok=YEyVHPWL&amp;timestamp=1499374384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706stratton.jpg?itok=5xR5_hh2&amp;timestamp=1499374384 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706stratton.jpg?itok=YEyVHPWL&amp;timestamp=1499374384" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:19</div>
                  </span>
        <span class="media-thumb__title">At 12:34 p.m over in Detroit, Stratton&#039;s dream came true</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237571" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/giants-werent-comfortable-starting-cueto-vs-tigers-bochy-explains">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706bochy2.jpg?itok=t_ZiLaH3&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706bochy2.jpg?itok=gy2ylSGN&amp;timestamp=1499374682 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706bochy2.jpg?itok=t_ZiLaH3&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706bochy2.jpg?itok=gy2ylSGN&amp;timestamp=1499374682 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706bochy2.jpg?itok=t_ZiLaH3&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706bochy2.jpg?itok=gy2ylSGN&amp;timestamp=1499374682 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706bochy2.jpg?itok=t_ZiLaH3&amp;timestamp=1499374682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0706bochy2.jpg?itok=gy2ylSGN&amp;timestamp=1499374682 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0706bochy2.jpg?itok=t_ZiLaH3&amp;timestamp=1499374682" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:42</div>
                  </span>
        <span class="media-thumb__title">Giants &#039;weren&#039;t comfortable&#039; starting Cueto vs Tigers</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237556" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/bochy-breaks-down-strattons-first-mlb-start-bumpy-first">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0606bochy1.jpg?itok=vZIiNYom&amp;timestamp=1499374083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0606bochy1.jpg?itok=nSmkX-LE&amp;timestamp=1499374083 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0606bochy1.jpg?itok=vZIiNYom&amp;timestamp=1499374083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0606bochy1.jpg?itok=nSmkX-LE&amp;timestamp=1499374083 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0606bochy1.jpg?itok=vZIiNYom&amp;timestamp=1499374083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0606bochy1.jpg?itok=nSmkX-LE&amp;timestamp=1499374083 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0606bochy1.jpg?itok=vZIiNYom&amp;timestamp=1499374083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/06/0606bochy1.jpg?itok=nSmkX-LE&amp;timestamp=1499374083 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/06/0606bochy1.jpg?itok=vZIiNYom&amp;timestamp=1499374083" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:51</div>
                  </span>
        <span class="media-thumb__title">Bochy breaks down Stratton&#039;s first MLB start</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237791" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/morning-minute-cueto-scratched-giants-drop-rubber-match">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=aySe3Y7o&amp;timestamp=1499439783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=vPRkGlVL&amp;timestamp=1499439783 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=aySe3Y7o&amp;timestamp=1499439783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=vPRkGlVL&amp;timestamp=1499439783 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=aySe3Y7o&amp;timestamp=1499439783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=vPRkGlVL&amp;timestamp=1499439783 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=aySe3Y7o&amp;timestamp=1499439783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=vPRkGlVL&amp;timestamp=1499439783 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/07/morningminute_giants_7-6.jpg?itok=aySe3Y7o&amp;timestamp=1499439783" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:23</div>
                  </span>
        <span class="media-thumb__title">Morning Minute: Cueto scratched, Giants drop rubber match</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237431" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/bumgarner-bothered-rough-rehab-start-san-jose-giants">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/bum.jpg?itok=3gCOd5su&amp;timestamp=1499314683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/bum.jpg?itok=9W4qZ7I9&amp;timestamp=1499314683 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/bum.jpg?itok=3gCOd5su&amp;timestamp=1499314683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/bum.jpg?itok=9W4qZ7I9&amp;timestamp=1499314683 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/bum.jpg?itok=3gCOd5su&amp;timestamp=1499314683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/bum.jpg?itok=9W4qZ7I9&amp;timestamp=1499314683 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/bum.jpg?itok=3gCOd5su&amp;timestamp=1499314683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/bum.jpg?itok=9W4qZ7I9&amp;timestamp=1499314683 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/bum.jpg?itok=3gCOd5su&amp;timestamp=1499314683" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:53</div>
                  </span>
        <span class="media-thumb__title">Bumgarner bothered by rough rehab start in San Jose?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-237406" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/highlights-hwang-dives-spins-beautiful-play-third-giants-win">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/75giants.jpg?itok=UPhKHEmD&amp;timestamp=1499311682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/75giants.jpg?itok=KffsOEO7&amp;timestamp=1499311682 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/75giants.jpg?itok=UPhKHEmD&amp;timestamp=1499311682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/75giants.jpg?itok=KffsOEO7&amp;timestamp=1499311682 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/75giants.jpg?itok=UPhKHEmD&amp;timestamp=1499311682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/75giants.jpg?itok=KffsOEO7&amp;timestamp=1499311682 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/75giants.jpg?itok=UPhKHEmD&amp;timestamp=1499311682 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/07/05/75giants.jpg?itok=KffsOEO7&amp;timestamp=1499311682 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/07/05/75giants.jpg?itok=UPhKHEmD&amp;timestamp=1499311682" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:21</div>
                  </span>
        <span class="media-thumb__title">Highlights: Hwang dives, spins for beautiful play at third</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnbayarea.com/giants" class="blog-name">Giants</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/Giants" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefne.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/csngiants" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="201" data-vocabulary="6" data-active="237851">
  <div class="articles">
    
<article id="post-237851" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-237851"></div>
  <span id='chrome-data-post-237851' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Giants call up infield prospect from Double-A    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-237851"
         href="http://www.csnbayarea.com/video/highlights-tigers-get-stratton-early-take-down-giants"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/crENpoH7_BmL?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/06/0706highlights.jpg?itok=jfzzKnG-" width="656" height="369" alt="0706highlights.jpg" title="Highlights: Tigers get to Stratton early, take down Giants" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Giants call up infield prospect from Double-A    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/nbc-sports-bay-area-staff">NBC Sports Bay Area staff</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/giants/giants-call-infield-prospect-double"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 07, 2017 12:19 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-237851" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-237851" id="comments-link-237851" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-237851">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
                        </div>
    <p><strong>UPDATE (3:30pm on Friday) --</strong> The Giants on Friday officially recalled infielder Miguel Gomez from Double-A and optioned right-handed pitcher Chris Stratton to Triple-A, the team announced.</p>
<p>***</p>
<p>The Giants' wave of prospects continues as the team is reportedly calling up infielder Miguel Gomez from Double-A.&nbsp;</p>
<p>Gomez, 24, is hitting .305 with eight home runs in 78 games played this season for the Richmond Flying Squirrels. He went 2-for-5 Thursday night with a double, triple and two RBI.</p>
<p>With Richmond, Gomez has strictly played second base after seeing plenty of action at third base in 2016.&nbsp;</p>
<p>In May, Gomez broke out with a .355/.377/.527 slash line, but then he struggled in June, slashing .248/.267/.396.&nbsp;</p>
<p>Gomez is ranked as the Giants' No. 29 prospect by MLB Pipeline and he came in as the team's No. 30 prospect according to Baseball America's preseason list.&nbsp;</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/SFGiants?src=hash">#SFGiants</a> optioned RHP Chris Stratton to AAA; recall IF Miguel Gomez from AA.</p>&mdash; San Francisco Giants (@SFGiants) <a href="https://twitter.com/SFGiants/status/883453970626232320">July 7, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@mlb-giants?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/miguel-gomez" rel="tag">Miguel Gomez</a>, <a href="/tags/milb" rel="tag">MiLB</a>, <a href="/tags/mlb" rel="tag">MLB</a>, <a href="/tags/richmond-flying-squirrels" rel="tag">Richmond Flying Squirrels</a>, <a href="/tags/san-francisco-giants" rel="tag">San Francisco Giants</a></span>
        <div class="comments-container">
              <div id="respond-237851">
          <div id="237851" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-237851"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-237851"></div>
    <div id="taboola-container-text-links-post-237851"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-237881" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-237881"></div>
  <span id='chrome-data-post-237881' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Willie McCovey opens up on Giants' disappointing 2017 season    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-237881"
         href="http://www.csnbayarea.com/video/highlights-tigers-get-stratton-early-take-down-giants"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/crENpoH7_BmL?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/06/0706highlights.jpg?itok=jfzzKnG-" width="656" height="369" alt="0706highlights.jpg" title="Highlights: Tigers get to Stratton early, take down Giants" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Willie McCovey opens up on Giants' disappointing 2017 season    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/nbc-sports-bay-area-staff">NBC Sports Bay Area staff</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/giants/willie-mccovey-opens-giants-disappointing-2017-season"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 07, 2017 1:30 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-237881" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-237881" id="comments-link-237881" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-237881">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>At this point in the season, it's fair to say the Giants have been a disappointment far beyond anyone's imagination.&nbsp;</p>
<p>Add Hall of Fame first baseman Willie McCovey to the list of people baffled by the disaplay of baseball the Giants have put on the field in 2017. McCovey <a href="http://www.knbr.com/2017/07/07/mccovey-i-really-thought-brandon-crawford-would-have-a-breakout-year/" target="_blank">appeared on KNBR's Murph &amp; Mac Show</a> Friday morning to talk about what's gone wrong this season.&nbsp;</p>
<p>"It's tough and it's really hard to put your finger on why it's going bad because it's basically the same team," McCovey said. "It's just a lot of guys are not having good years."</p>
<p>One player McCovey is especially surprised by is shortstop Brandon Crawford.&nbsp;</p>
<p>"This was the one year I thought Crawford was going to break out and have a super year," McCovey said.&nbsp;"It started out that year the way he looked in the World Baseball Classic, but it just hasn't panned out and that's true with a bunch of guys.</p>
<p>"You know in order to win, you gotta have two or three guys having career years and we don't have that this year."&nbsp;</p>
<p>Last season, Crawford posted career highs in batting average (.275) and on-base percentage (.342) while leading the league in triples with 11 and hitting 12 home runs. Through 70 games this year, Crawford is slashing just .223/.263/.362 with seven home runs.&nbsp;</p>
<p>Crawford isn't the only Giant&nbsp;failing to meet expectations this year. Much of their core players who have been big parts of their World Series teams have fallen&nbsp;flat this year. So, with the Giants 24 games back of the Dodgers in the NL West, should the front office look at starting over for a rebuild?</p>
<p>Not exactly in McCovey's opinion.&nbsp;"I think it's okay to have a bad year, that's part of baseball," he explains.&nbsp;"You can't have great years every year. Some of these same guys will probably bounce back next year and have great years."</p>
<p>The Giants are 34-53 throuh July 6, which puts them as the second-worst team in the majors.&nbsp;</p>
<iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@mlb-giants?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/brandon-crawford" rel="tag">Brandon Crawford</a>, <a href="/tags/mlb" rel="tag">MLB</a>, <a href="/tags/san-francisco-giants" rel="tag">San Francisco Giants</a>, <a href="/tags/willie-mccovey" rel="tag">Willie McCovey</a></span>
        <div class="comments-container">
              <div id="respond-237881">
          <div id="237881" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-237881"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-237881"></div>
    <div id="taboola-container-text-links-post-237881"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-237836" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-237836"></div>
  <span id='chrome-data-post-237836' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":"alexpavlovic"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      New top prospect emerges for Giants on Baseball America's Top 100 list    </h2>
          <div class="article-chromedheader"></div>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-237836"
         href="http://www.csnbayarea.com/video/highlights-tigers-get-stratton-early-take-down-giants"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/crENpoH7_BmL?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/06/0706highlights.jpg?itok=jfzzKnG-" width="656" height="369" alt="0706highlights.jpg" title="Highlights: Tigers get to Stratton early, take down Giants" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      New top prospect emerges for Giants on Baseball America's Top 100 list    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/alex-pavlovic">Alex Pavlovic</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/giants/new-top-prospect-emerges-giants-baseball-americas-top-100-list"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 07, 2017 11:00 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-237836" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-237836" id="comments-link-237836" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-237836">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <a class="branded-header-single link" href="http://www.csnbayarea.com/author/alex-pavlovic" >
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=46qyKnT7&amp;timestamp=1487716293 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=CrXG0nHO&amp;timestamp=1487716293 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=46qyKnT7&amp;timestamp=1487716293 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=CrXG0nHO&amp;timestamp=1487716293 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=46qyKnT7&amp;timestamp=1487716293 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=CrXG0nHO&amp;timestamp=1487716293 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=46qyKnT7&amp;timestamp=1487716293 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=CrXG0nHO&amp;timestamp=1487716293 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/02/21/pavlovic-header-1col-aaa.jpg?itok=46qyKnT7&amp;timestamp=1487716293" alt="" title="" />
</picture>              </div>
    
    
      </a>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-237836" class="link" href="/giants/new-top-prospect-emerges-giants-baseball-americas-top-100-list">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/07/shaw-chris-milb.jpg?itok=dv_RDky6&amp;timestamp=1499451855 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/07/shaw-chris-milb.jpg?itok=quvEOo2z&amp;timestamp=1499451855 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/07/shaw-chris-milb.jpg?itok=dv_RDky6&amp;timestamp=1499451855 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/07/shaw-chris-milb.jpg?itok=quvEOo2z&amp;timestamp=1499451855 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/07/shaw-chris-milb.jpg?itok=dv_RDky6&amp;timestamp=1499451855 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/07/shaw-chris-milb.jpg?itok=quvEOo2z&amp;timestamp=1499451855 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/07/shaw-chris-milb.jpg?itok=dv_RDky6&amp;timestamp=1499451855 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/07/shaw-chris-milb.jpg?itok=quvEOo2z&amp;timestamp=1499451855 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/07/shaw-chris-milb.jpg?itok=dv_RDky6&amp;timestamp=1499451855" alt="shaw-chris-milb.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-237836" class="link" href="/giants/new-top-prospect-emerges-giants-baseball-americas-top-100-list">
      <span>New top prospect emerges for Giants on Baseball America&#039;s Top 100 list</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-237611" class="link" href="http://www.csnbayarea.com/page/giants-insider-podcast-alex-pavlovic">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants_insider_podcast.jpg?itok=942CRgNV&amp;timestamp=1499379552 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants_insider_podcast.jpg?itok=sRR_fd7v&amp;timestamp=1499379552 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants_insider_podcast.jpg?itok=942CRgNV&amp;timestamp=1499379552 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants_insider_podcast.jpg?itok=sRR_fd7v&amp;timestamp=1499379552 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants_insider_podcast.jpg?itok=942CRgNV&amp;timestamp=1499379552 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants_insider_podcast.jpg?itok=sRR_fd7v&amp;timestamp=1499379552 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants_insider_podcast.jpg?itok=942CRgNV&amp;timestamp=1499379552 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants_insider_podcast.jpg?itok=sRR_fd7v&amp;timestamp=1499379552 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants_insider_podcast.jpg?itok=942CRgNV&amp;timestamp=1499379552" alt="giants_insider_podcast.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-237611" class="link" href="http://www.csnbayarea.com/page/giants-insider-podcast-alex-pavlovic">
      <span>The Giants Insider Podcast: Single-A San Jose broadcaster Joe Ritzo</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-237541" class="link" href="/giants/instant-analysis-five-takeaways-giants-road-loss-tigers">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=SSVRfevi&amp;timestamp=1499370489 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=sIl75lU_&amp;timestamp=1499370489 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=SSVRfevi&amp;timestamp=1499370489 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=sIl75lU_&amp;timestamp=1499370489 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=SSVRfevi&amp;timestamp=1499370489 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=sIl75lU_&amp;timestamp=1499370489 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=SSVRfevi&amp;timestamp=1499370489 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=sIl75lU_&amp;timestamp=1499370489 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=SSVRfevi&amp;timestamp=1499370489" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-237541" class="link" href="/giants/instant-analysis-five-takeaways-giants-road-loss-tigers">
      <span>Instant Analysis: Five takeaways from Giants&#039; road loss to Tigers</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-237421" class="link" href="/giants/bumgarner-allows-nine-runs-rehab-schedule-looks-right-track">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/05/bum-fareed.jpg?itok=PcRUpbev&amp;timestamp=1499313567 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/05/bum-fareed.jpg?itok=w6iNz0E1&amp;timestamp=1499313567 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/05/bum-fareed.jpg?itok=PcRUpbev&amp;timestamp=1499313567 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/05/bum-fareed.jpg?itok=w6iNz0E1&amp;timestamp=1499313567 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/05/bum-fareed.jpg?itok=PcRUpbev&amp;timestamp=1499313567 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/05/bum-fareed.jpg?itok=w6iNz0E1&amp;timestamp=1499313567 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/05/bum-fareed.jpg?itok=PcRUpbev&amp;timestamp=1499313567 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/05/bum-fareed.jpg?itok=w6iNz0E1&amp;timestamp=1499313567 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/05/bum-fareed.jpg?itok=PcRUpbev&amp;timestamp=1499313567" alt="bum-fareed.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-237421" class="link" href="/giants/bumgarner-allows-nine-runs-rehab-schedule-looks-right-track">
      <span>Bumgarner allows nine runs, but rehab schedule looks right on track</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-236436" class="link" href="/giants/buster-posey-named-nl-starting-catcher-2017-mlb-all-star-game">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/02/buster-allstar-us.jpg?itok=KD2V0-h9&amp;timestamp=1499035431 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/02/buster-allstar-us.jpg?itok=XsBBKk9B&amp;timestamp=1499035431 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/02/buster-allstar-us.jpg?itok=KD2V0-h9&amp;timestamp=1499035431 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/02/buster-allstar-us.jpg?itok=XsBBKk9B&amp;timestamp=1499035431 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/02/buster-allstar-us.jpg?itok=KD2V0-h9&amp;timestamp=1499035431 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/02/buster-allstar-us.jpg?itok=XsBBKk9B&amp;timestamp=1499035431 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/02/buster-allstar-us.jpg?itok=KD2V0-h9&amp;timestamp=1499035431 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/07/02/buster-allstar-us.jpg?itok=XsBBKk9B&amp;timestamp=1499035431 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/07/02/buster-allstar-us.jpg?itok=KD2V0-h9&amp;timestamp=1499035431" alt="buster-allstar-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-236436" class="link" href="/giants/buster-posey-named-nl-starting-catcher-2017-mlb-all-star-game">
      <span>Buster Posey named NL starting catcher for 2017 MLB All-Star Game</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>SAN FRANCISCO -- After giving time to Jarrett Parker and Mac Williamson, the Giants have a different young hitter (Austin Slater) atop the depth chart in left field. The same holds true at third base, where Jae-Gyun Hwang is the current starter after falling behind rookies Christian Arroyo and Ryder Jones early in the season. There's a new player on top of the organization's top prospects list, too.&nbsp;</p>
<p>According to Baseball America, Chris Shaw is now the top-rated prospect in the system, and he's the lone member of the organiation on the <a href="http://www.baseballamerica.com/minors/2017-midseason-top-100-prospects-july-7/#XjxRMeZ9k5AoPOdz.97">midseason Top 100</a> list released Friday. Shaw comes in at No. 86 after not making the list in the preseason.&nbsp;</p>
<p>The 23-year-old has split his season between Double-A Richmond and Triple-A Sacramento, playing 37 games at each level. He hit .301/.390/.511 at Richmond before a promotion, and he's batting .299/.322/.549 since. Shaw has 14 homers and 20 doubles in 74 total games, and he had a stretch last week where he hit five blasts in five games for the River Cats.&nbsp;</p>
<p><strong>[RELATED:&nbsp;<a href="http://www.csnbayarea.com/giants/down-farm-do-giants-have-their-next-matt-duffy-minors">Down on the Farm: Do Giants have their next Matt Duffy in the minors?</a>]</strong></p>
<p>Shaw has been playing left field this season, with the organization hopeful that he can be a full-time outfielder going forward after initially playing first base in the minors. When Shaw was promoted, general manager Bobby Evans said a 2017 cameo was unlikely because Shaw does not have to be added to the 40-man roster until after the 2018 season. But Evans left the door open for Shaw to force the issue with his results, and if the Giants feel he'll be ready to stick in the big leagues next season, it's possible&nbsp;Shaw get a look in September.&nbsp;</p>
<p>Tyler Beede was the only Giant on Baseball America's preseason list, coming in at No. 89. Beede has battled inconsistency at Triple-A, where he has a 5.01 ERA in 17 starts. Two of his last three starts have been good ones, though, and he's expected to get a taste of the big leagues at some point this season.&nbsp;</p>
<iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@mlb-giants?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/alex-pavlovic" rel="tag">Alex Pavlovic</a>, <a href="/tags/chris-shaw" rel="tag">Chris Shaw</a>, <a href="/tags/milb" rel="tag">MiLB</a>, <a href="/tags/mlb" rel="tag">MLB</a>, <a href="/tags/richmond-flying-squirrels" rel="tag">Richmond Flying Squirrels</a>, <a href="/tags/sacramento-river-cats" rel="tag">Sacramento River Cats</a>, <a href="/tags/san-francisco-giants" rel="tag">San Francisco Giants</a></span>
        <div class="comments-container">
              <div id="respond-237836">
          <div id="237836" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-237836"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-237836"></div>
    <div id="taboola-container-text-links-post-237836"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/201/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/giants/willie-mccovey-opens-giants-disappointing-2017-season" class="story-explorer-item" id="headline-237881">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/07/carwford-ap.jpg?itok=T4vw2kDw" width="656" height="369" alt="carwford-ap.jpg" title="Willie McCovey opens up on Giants&#039; disappointing 2017 season" /></span>
  <span class="item-headline">Willie McCovey opens up on Giants' disappointing 2017 season</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499460004"></span>
</a>

<a href="/giants/giants-call-infield-prospect-double" class="story-explorer-item" id="headline-237851">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/07/gomez-us.jpg?itok=EkGLp3J-" width="656" height="369" alt="gomez-us.jpg" title="Giants call up infield prospect from Double-A" /></span>
  <span class="item-headline">Giants call up infield prospect from Double-A</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499455909"></span>
</a>

<a href="/giants/new-top-prospect-emerges-giants-baseball-americas-top-100-list" class="story-explorer-item" id="headline-237836">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/07/shaw-chris-milb.jpg?itok=oH-8cccM" width="656" height="369" alt="shaw-chris-milb.jpg" title="New top prospect emerges for Giants on Baseball America&#039;s Top 100 list" /></span>
  <span class="item-headline">New top prospect emerges for Giants on Baseball America's Top 100 list</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499451376"></span>
</a>

<a href="/giants/down-farm-do-giants-have-their-next-matt-duffy-minors" class="story-explorer-item" id="headline-237816">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/07/howard.jpg?itok=CnNOplWM" width="656" height="369" alt="howard.jpg" title="Down on the Farm: Do Giants have their next Matt Duffy in the minors?" /></span>
  <span class="item-headline">Down on the Farm: Do Giants have their next Matt Duffy in the minors?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499447930"></span>
</a>

<a href="/giants/instant-analysis-five-takeaways-giants-road-loss-tigers" class="story-explorer-item" id="headline-237541">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/06/giants-belt-loss-tigers.jpg?itok=aul4YvkB" width="656" height="369" alt="giants-belt-loss-tigers.jpg" title="Instant Analysis: Five takeaways from Giants&#039; road loss to Tigers" /></span>
  <span class="item-headline">Instant Analysis: Five takeaways from Giants' road loss to Tigers</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499370539"></span>
</a>

<a href="/giants/giants-lineup-panik-returns-pence-dh" class="story-explorer-item" id="headline-237486">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/06/pence-hunter-flip-ball.jpg?itok=3hwml4O6" width="656" height="369" alt="pence-hunter-flip-ball.jpg" title="Giants lineup: Panik returns, Pence DH " /></span>
  <span class="item-headline">Giants lineup: Panik returns, Pence DH </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499357587"></span>
</a>

<a href="/giants/bumgarner-allows-nine-runs-rehab-schedule-looks-right-track" class="story-explorer-item" id="headline-237421">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/05/bum-fareed.jpg?itok=kr4MgA_9" width="656" height="369" alt="bum-fareed.jpg" title="Bumgarner allows nine runs, but rehab schedule looks right on track" /></span>
  <span class="item-headline">Bumgarner allows nine runs, but rehab schedule looks right on track</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499313748"></span>
</a>

<a href="/giants/blach-goes-six-innings-giants-outlast-tigers-detroit" class="story-explorer-item" id="headline-237381">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/05/blach-ty-us.jpg?itok=NSq6H3IM" width="656" height="369" alt="blach-ty-us.jpg" title="Blach goes six innings, Giants outlast Tigers in Detroit" /></span>
  <span class="item-headline">Blach goes six innings, Giants outlast Tigers in Detroit</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499308091"></span>
</a>

<a href="/giants/giants-lineup-pair-lefties-out-against-tigers-starter-norris" class="story-explorer-item" id="headline-237221">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/05/span-panik-usatsi.jpg?itok=CHOyuSSw" width="656" height="369" alt="span-panik-usatsi.jpg" title="Giants lineup: Pair of lefties out against Tigers starter Norris" /></span>
  <span class="item-headline">Giants lineup: Pair of lefties out against Tigers starter Norris</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499282506"></span>
</a>

<a href="/giants/comeback-falls-short-tigers-snap-giants-winning-streak" class="story-explorer-item" id="headline-236936">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/04/pence-homer.jpg?itok=8Irq2vVr" width="656" height="369" alt="pence-homer.jpg" title="Comeback falls short, Tigers snap Giants winning streak" /></span>
  <span class="item-headline">Comeback falls short, Tigers snap Giants winning streak</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499196848"></span>
</a>

<a href="/giants/giants-lineup-posey-dh-hundley-squat-vs-tigers" class="story-explorer-item" id="headline-236866">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/04/giants-lineup-tigers.jpg?itok=zWrTRyTJ" width="656" height="369" alt="giants-lineup-tigers.jpg" title="Giants lineup: Posey is DH, Hundley in the squat vs Tigers" /></span>
  <span class="item-headline">Giants lineup: Posey is DH, Hundley in the squat vs Tigers</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499186801"></span>
</a>

<a href="/giants/giants-acquire-double-pitcher-mariners" class="story-explorer-item" id="headline-236761">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/03/tyler-herb-milbdotcom.jpg?itok=KXtyAZNt" width="656" height="369" alt="tyler-herb-milbdotcom.jpg" title="Giants acquire Double-A pitcher from Mariners" /></span>
  <span class="item-headline">Giants acquire Double-A pitcher from Mariners</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499134408"></span>
</a>

<a href="/giants/buster-posey-named-nl-starting-catcher-2017-mlb-all-star-game" class="story-explorer-item" id="headline-236436">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/02/buster-allstar-us.jpg?itok=AYW_L-ip" width="656" height="369" alt="buster-allstar-us.jpg" title="Buster Posey named NL starting catcher for 2017 MLB All-Star Game" /></span>
  <span class="item-headline">Buster Posey named NL starting catcher for 2017 MLB All-Star Game</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499037553"></span>
</a>

<a href="/giants/led-belts-bat-giants-complete-second-straight-sweep" class="story-explorer-item" id="headline-236341">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/02/belt-recap-us.jpg?itok=lKbgjkoY" width="656" height="369" alt="belt-recap-us.jpg" title="Led by Belt&#039;s bat, Giants complete second straight sweep" /></span>
  <span class="item-headline">Led by Belt's bat, Giants complete second straight sweep</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499027677"></span>
</a>

<a href="/giants/giants-lineup-hwang-replaces-jones-series-finale" class="story-explorer-item" id="headline-236311">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/02/jae-us.jpg?itok=ZredCNVx" width="656" height="369" alt="jae-us.jpg" title="Giants lineup: Hwang replaces Jones in series finale" /></span>
  <span class="item-headline">Giants lineup: Hwang replaces Jones in series finale</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499015932"></span>
</a>

<a href="/giants/giants-top-prospect-arroyo-suffers-broken-hand" class="story-explorer-item" id="headline-236301">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/02/arroyo-us.jpg?itok=xdYHjPZI" width="656" height="369" alt="arroyo-us.jpg" title="Giants top prospect Arroyo suffers broken hand" /></span>
  <span class="item-headline">Giants top prospect Arroyo suffers broken hand</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499015191"></span>
</a>

<a href="/giants/arroyo-hit-hand-again-first-game-back-triple-dl" class="story-explorer-item" id="headline-236256">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/01/arroyo.jpg?itok=jHUM4QOH" width="656" height="369" alt="arroyo.jpg" title="Arroyo hit on hand again in first game back off Triple-A DL" /></span>
  <span class="item-headline">Arroyo hit on hand again in first game back off Triple-A DL</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1498970541"></span>
</a>

<a href="/giants/giants-win-fifth-straight-thanks-wild-pitch-extra-innings" class="story-explorer-item" id="headline-236171">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/01/giants-recap-ap.jpg?itok=6O3sX5at" width="656" height="369" alt="giants-recap-ap.jpg" title="Giants win fifth straight thanks to wild pitch in extra innings" /></span>
  <span class="item-headline">Giants win fifth straight thanks to wild pitch in extra innings</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1498954006"></span>
</a>

<a href="/giants/giants-lineup-bochy-rewards-ryder-jones-after-first-career-hit" class="story-explorer-item" id="headline-236061">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/01/ryder-us.jpg?itok=i-0uvjaF" width="656" height="369" alt="ryder-us.jpg" title="Giants lineup: Bochy rewards Ryder Jones after first career hit" /></span>
  <span class="item-headline">Giants lineup: Bochy rewards Ryder Jones after first career hit</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1498931095"></span>
</a>

<a href="/giants/giants-top-10-prospect-suspended-rest-2017-season" class="story-explorer-item" id="headline-236051">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/07/01/joan-ap.jpg?itok=JOeWb2EX" width="656" height="369" alt="joan-ap.jpg" title="Giants top 10 prospect suspended for rest of 2017 season" /></span>
  <span class="item-headline">Giants top 10 prospect suspended for rest of 2017 season</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1498929216"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-dx-agency-facebook-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '134498090361673');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=134498090361673&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook">Facebook</a>          <a href="https://twitter.com/NBCSAuthentic/" class="genericon genericon-twitter">Twitter</a>          <a href="https://www.instagram.com/NBCSAuthentic" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet California, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="http://www.csnbayarea.com/press-releases">Press Releases</a>          <a href="http://www.csnbayarea.com/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnbayarea.com/internship_description">Internships</a>          <a href="http://www.csnbayarea.com/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="http://www.csnbayarea.com/page/advertise-nbcsba">Advertising with NBCS BA</a>          <a href="http://www.csnbayarea.com/closed-captioning">Closed Captioning</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Guide</a>          <a href="http://www.csnbayarea.com/live-faq">Live FAQ</a>          <a href="http://www.csnbayarea.com/ontv">TV Listings</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefbay.do" id="newsletter-link">SIGN UP</a>  </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?osbclp"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Giants";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="MLB";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Baseball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="NBC Sports Bay Area staff";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Giants";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="237851";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Giants call up infield prospect from Double-A";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.5";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/3955379" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":686,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
