<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnbayarea.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnbayarea.com/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="The Raiders have one of the top quarterbacks in all of the NFL. But, who backs Derek Carr up is still up for debate..." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnbayarea.com/sites/csnbayarea/files/2017/06/15/ej-ap.jpg" />
<link rel="canonical" href="http://www.csnbayarea.com/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job" />
<link rel="shortlink" href="http://www.csnbayarea.com/node/231011" />
<meta property="og:site_name" content="NBCS Bay Area" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnbayarea.com/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job" />
<meta property="og:title" content="Raiders minicamp observations: QBs Cook, Manuel battling for backup job" />
<meta property="og:description" content="The Raiders have one of the top quarterbacks in all of the NFL. But, who backs Derek Carr up is still up for debate..." />
<meta property="og:updated_time" content="2017-06-15T17:31:00-07:00" />
<meta property="og:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/06/15/ej-ap.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnbayarea.com/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job" />
<meta name="twitter:title" content="Raiders minicamp observations: QBs Cook, Manuel battling for backup job" />
<meta name="twitter:description" content="The Raiders have one of the top quarterbacks in all of the NFL. But, who backs Derek Carr up is still up for debate..." />
<meta name="twitter:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/06/15/ej-ap.jpg" />
<meta property="article:published_time" content="2017-06-15T16:40:30-07:00" />
<meta property="article:modified_time" content="2017-06-15T17:31:00-07:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Raiders minicamp observations: QBs Cook, Manuel battling for backup job | NBCS Bay Area</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__oBuCL3mJNnRwQIU3odN9AZ67ZQkWhbf5H7zBuRqQOoY__1xXgF9w1J7E85PG2oMg3pO8KhTVYhVIW66TnFU6Brfw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__--n2GwV2s9NOoLgR2-qnAQM6iS_QATe6o6XBA-OV-0o__HWW6bU5oFiKGWjAFeUV0oHNqsT5IqKsL70aCQf0JXsY__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__PFq1Du9lBw9e2-2XfDZpk10z5sV7xH-g_h6OecDNQXY__tRxlH9JosQ5dRdIb50vBJroVW89v390VHlYmMMAKNfc__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__lI2GKGLKR92Zct3bwQUNTT3sKeu9n5TkrI6NYvAUyL8__l1OXoKBg2f7mQqOEVzUy1Yx_cjgKjzm3WDsXPGPmW9s__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__3KeqFhE0lXk6jE6PgCQafOZPZR-b2yZV6KiJr_tGNJY__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/231011","title":"Raiders minicamp observations: QBs Cook, Manuel battling for backup job","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node231011","is_content":"1","type":"article","cag":{"author":"Scott-Bair","field-bean-single-col":"Raiders-Insider-Scott-Bair","league":"NFL","section":"Raiders","sport":"Football","tags":"Connor-Cook|EJ-Manuel|NFL|Oakland-Raiders|Scott-Bair|Stack-Homepage|Stack-Raiders|Stack-Homepage|Stack-Raiders","team":"Raiders","field-videos":"Del-Rio-shares-emotions-of-being-at-Warriors-title-clincher"},"pubdate":"1497570030"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js" async="async"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnbayarea/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___WyM6b0R1KGOdVG5wfY5ByA_ESETPB9TpoBHvivcNU8__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2__jd-172a6AyTd5GwWPv1y-QLHJEJ8VPjd0KfvUXsLLNGrDjWxyL9DNZKJqNvce7q&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__aU15JqfsyphiWGeQtfu5Ew_VhCs4Y9xpjwDQ-eA4WOQ__0d5E80nXNzFr6liN9oTEn3vbcrWzFaLG4aFf2hM5oPk__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__uGy7mdgzUszOO-WRuOLQb9vvxnC8ZlVHDkVKnh5mPaM__80KDdFgIdbdNahGEFfR_LRm4p9GibyoqD5K3dqWOxsg__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-231011 node-type-article rsn-site rsn-site-csnbayarea has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnbayarea.com" id="home-page-link"></a>  <a href="http://www.csnbayarea.com/warriors" class="dynamic-nav-link" data-tid="256">Warriors</a>  <a href="http://www.csnbayarea.com/kings" class="dynamic-nav-link" data-tid="216">Kings</a>  <a href="http://www.csnbayarea.com/49ers" class="dynamic-nav-link" data-tid="181">49ers</a>  <a href="http://www.csnbayarea.com/raiders" class="dynamic-nav-link" data-tid="236">Raiders</a>  <a href="http://www.csnbayarea.com/sharks" class="dynamic-nav-link" data-tid="251">Sharks</a>  <a href="http://www.csnbayarea.com/giants" class="dynamic-nav-link" data-tid="201">Giants</a>  <a href="http://www.csnbayarea.com/athletics" class="dynamic-nav-link" data-tid="196">Athletics</a>  <a href="http://www.csnbayarea.com/earthquakes" class="dynamic-nav-link" data-tid="231">Quakes</a>  <a href="http://www.csnbayarea.com/video" class="dynamic-nav-link" data-tid="126">Video</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://stats.csnbayarea.com/gz/football/nfl/team/341">In-Game Live</a>        <a href="http://www.csnbayarea.com/video">Video</a>        <a href="http://www.csnbayarea.com/author/scott-bair">Scott Bair</a>        <a href="http://www.csnbayarea.com/page/raiders-insider-podcast-scott-bair">Insider Podcast</a>        <a href="http://stats.csnbayarea.com/fb/teamstats.asp?teamno=13&amp;type=schedules">Schedule</a>        <a href="http://stats.csnbayarea.com/fb/standings.asp">Standings</a>        <a href="http://stats.csnbayarea.com/fb/teamstats.asp?teamno=13&amp;type=stats">Stats</a>        <a href="https://www.stubhub.com/oakland-raiders-tickets/performer/139/?gcid=chAFF-_-geoUS-_-genNFL-_-dt170602-_-cmpCSNBay_NFL-_-partNBCSports">Tickets</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">CSN</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnbayarea.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search NBC Sports Bay Area" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-bean-dx-agency-twitter-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvx99');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnbayarea.stats.com/score_ticker/index.html?sports=LOCAL%7CNFL%7CMLB%7CNHL%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-raiders-highlights-vod" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnbayarea.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Videos</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-230276" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/lakers-fan-carr-happy-warriors-won-2017-nba-title">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317carrwarriors.jpg?itok=pQnWc3OQ&amp;timestamp=1497409983 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317carrwarriors.jpg?itok=1o-V_Eik&amp;timestamp=1497409983 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317carrwarriors.jpg?itok=pQnWc3OQ&amp;timestamp=1497409983 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317carrwarriors.jpg?itok=1o-V_Eik&amp;timestamp=1497409983 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317carrwarriors.jpg?itok=pQnWc3OQ&amp;timestamp=1497409983 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317carrwarriors.jpg?itok=1o-V_Eik&amp;timestamp=1497409983 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317carrwarriors.jpg?itok=pQnWc3OQ&amp;timestamp=1497409983 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317carrwarriors.jpg?itok=1o-V_Eik&amp;timestamp=1497409983 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317carrwarriors.jpg?itok=pQnWc3OQ&amp;timestamp=1497409983" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:27</div>
                  </span>
        <span class="media-thumb__title">Is Lakers fan Carr happy Warriors won 2017 NBA title?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-230196" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/del-rio-shares-emotions-being-warriors-title-clincher">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317jdrwarriors.jpg?itok=Bay4tPIq&amp;timestamp=1497395883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317jdrwarriors.jpg?itok=IIl_YpF9&amp;timestamp=1497395883 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317jdrwarriors.jpg?itok=Bay4tPIq&amp;timestamp=1497395883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317jdrwarriors.jpg?itok=IIl_YpF9&amp;timestamp=1497395883 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317jdrwarriors.jpg?itok=Bay4tPIq&amp;timestamp=1497395883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317jdrwarriors.jpg?itok=IIl_YpF9&amp;timestamp=1497395883 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317jdrwarriors.jpg?itok=Bay4tPIq&amp;timestamp=1497395883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/13/61317jdrwarriors.jpg?itok=IIl_YpF9&amp;timestamp=1497395883 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/13/61317jdrwarriors.jpg?itok=Bay4tPIq&amp;timestamp=1497395883" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:25</div>
                  </span>
        <span class="media-thumb__title">Del Rio shares emotions of being at Warriors title clincher</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-228026" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/marshawn-lynchs-first-official-interview-raiders">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/06/66ca_marshawn.jpg?itok=PE6zerLG&amp;timestamp=1496784783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/06/66ca_marshawn.jpg?itok=1fwPB_3w&amp;timestamp=1496784783 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/06/66ca_marshawn.jpg?itok=PE6zerLG&amp;timestamp=1496784783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/06/66ca_marshawn.jpg?itok=1fwPB_3w&amp;timestamp=1496784783 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/06/66ca_marshawn.jpg?itok=PE6zerLG&amp;timestamp=1496784783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/06/66ca_marshawn.jpg?itok=1fwPB_3w&amp;timestamp=1496784783 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/06/66ca_marshawn.jpg?itok=PE6zerLG&amp;timestamp=1496784783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/06/66ca_marshawn.jpg?itok=1fwPB_3w&amp;timestamp=1496784783 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/06/66ca_marshawn.jpg?itok=PE6zerLG&amp;timestamp=1496784783" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">4:14</div>
                  </span>
        <span class="media-thumb__title">Marshawn Lynch&#039;s first official interview with Raiders</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-227841" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/del-rio-shares-video-lynch-running-during-raiders-otas">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/05/lynchmpx.jpg?itok=qq7wg1CK&amp;timestamp=1496725083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/05/lynchmpx.jpg?itok=1BSKWOck&amp;timestamp=1496725083 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/05/lynchmpx.jpg?itok=qq7wg1CK&amp;timestamp=1496725083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/05/lynchmpx.jpg?itok=1BSKWOck&amp;timestamp=1496725083 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/05/lynchmpx.jpg?itok=qq7wg1CK&amp;timestamp=1496725083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/05/lynchmpx.jpg?itok=1BSKWOck&amp;timestamp=1496725083 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/05/lynchmpx.jpg?itok=qq7wg1CK&amp;timestamp=1496725083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/06/05/lynchmpx.jpg?itok=1BSKWOck&amp;timestamp=1496725083 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/06/05/lynchmpx.jpg?itok=qq7wg1CK&amp;timestamp=1496725083" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:58</div>
                  </span>
        <span class="media-thumb__title">Del Rio shares video of Lynch running during Raiders OTAs</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-225796" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/marshawn-lynch-runs-through-drills-during-raiders-otas">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017marshawndrills.jpg?itok=Cm-1EiPr&amp;timestamp=1496190784 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017marshawndrills.jpg?itok=t4gRbz_W&amp;timestamp=1496190784 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017marshawndrills.jpg?itok=Cm-1EiPr&amp;timestamp=1496190784 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017marshawndrills.jpg?itok=t4gRbz_W&amp;timestamp=1496190784 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017marshawndrills.jpg?itok=Cm-1EiPr&amp;timestamp=1496190784 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017marshawndrills.jpg?itok=t4gRbz_W&amp;timestamp=1496190784 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017marshawndrills.jpg?itok=Cm-1EiPr&amp;timestamp=1496190784 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017marshawndrills.jpg?itok=t4gRbz_W&amp;timestamp=1496190784 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017marshawndrills.jpg?itok=Cm-1EiPr&amp;timestamp=1496190784" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:51</div>
                  </span>
        <span class="media-thumb__title">Marshawn Lynch runs through drills during Raiders OTAs</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-225806" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/carr-reveals-when-hell-stop-talking-about-contract-extension-raiders">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carrcontract.jpg?itok=D0P2fN9Q&amp;timestamp=1496191083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carrcontract.jpg?itok=TrXVyVgm&amp;timestamp=1496191083 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carrcontract.jpg?itok=D0P2fN9Q&amp;timestamp=1496191083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carrcontract.jpg?itok=TrXVyVgm&amp;timestamp=1496191083 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carrcontract.jpg?itok=D0P2fN9Q&amp;timestamp=1496191083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carrcontract.jpg?itok=TrXVyVgm&amp;timestamp=1496191083 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carrcontract.jpg?itok=D0P2fN9Q&amp;timestamp=1496191083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carrcontract.jpg?itok=TrXVyVgm&amp;timestamp=1496191083 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carrcontract.jpg?itok=D0P2fN9Q&amp;timestamp=1496191083" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:14</div>
                  </span>
        <span class="media-thumb__title">Carr reveals when he&#039;ll stop talking extension with Raiders</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-225791" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/carr-shares-what-hes-learned-about-marshawn-during-otas">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carronlynch.jpg?itok=34lfWMNL&amp;timestamp=1496190183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carronlynch.jpg?itok=gxwBwdeM&amp;timestamp=1496190183 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carronlynch.jpg?itok=34lfWMNL&amp;timestamp=1496190183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carronlynch.jpg?itok=gxwBwdeM&amp;timestamp=1496190183 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carronlynch.jpg?itok=34lfWMNL&amp;timestamp=1496190183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carronlynch.jpg?itok=gxwBwdeM&amp;timestamp=1496190183 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carronlynch.jpg?itok=34lfWMNL&amp;timestamp=1496190183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/30/53017carronlynch.jpg?itok=gxwBwdeM&amp;timestamp=1496190183 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/30/53017carronlynch.jpg?itok=34lfWMNL&amp;timestamp=1496190183" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:51</div>
                  </span>
        <span class="media-thumb__title">Carr shares what he&#039;s learned about Marshawn during OTAs</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-224396" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/happy-hour-very-good-idea-legalize-extended-sports-gambling">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/25/happy3.jpg?itok=67xFMwxn&amp;timestamp=1495763882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/25/happy3.jpg?itok=mcmC9tdc&amp;timestamp=1495763882 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/25/happy3.jpg?itok=67xFMwxn&amp;timestamp=1495763882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/25/happy3.jpg?itok=mcmC9tdc&amp;timestamp=1495763882 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/25/happy3.jpg?itok=67xFMwxn&amp;timestamp=1495763882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/25/happy3.jpg?itok=mcmC9tdc&amp;timestamp=1495763882 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/25/happy3.jpg?itok=67xFMwxn&amp;timestamp=1495763882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/25/happy3.jpg?itok=mcmC9tdc&amp;timestamp=1495763882 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/25/happy3.jpg?itok=67xFMwxn&amp;timestamp=1495763882" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">6:00</div>
                  </span>
        <span class="media-thumb__title">The Happy Hour: &#039;Good idea&#039; to legalize extended gambling</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnbayarea.com/raiders" class="blog-name">Raiders</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/raiders" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefne.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/NBCSAuthentic" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="236" data-vocabulary="6" data-active="231011">
  <div class="articles">
    
<article id="post-231011" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-231011"></div>
  <span id='chrome-data-post-231011' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Raiders minicamp observations: QBs Cook, Manuel battling for backup job    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-231011"
         href="http://www.csnbayarea.com/video/del-rio-shares-emotions-being-warriors-title-clincher"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/jZV_Yckl5sM1?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/13/61317jdrwarriors.jpg?itok=YzO5ADgq" width="656" height="369" alt="61317jdrwarriors.jpg" title="Del Rio shares emotions of being at Warriors title clincher" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Raiders minicamp observations: QBs Cook, Manuel battling for backup job    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/scott-bair">Scott Bair</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 15, 2017 4:34 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-231011" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-231011" id="comments-link-231011" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-231011">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <a class="branded-header-single link" href="http://www.csnbayarea.com/author/scott-bair" >
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601" alt="Scott-Bair" title="" />
</picture>              </div>
    
    
      </a>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-231011" class="link" href="/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925" alt="ej-ap.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-231011" class="link" href="/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job">
      <span>Raiders minicamp observations: QBs Cook, Manuel battling for backup job</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-230981" class="link" href="/raiders/mack-players-shouldnt-waste-lottery-ticket-during-raiders-summer-break">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230981" class="link" href="/raiders/mack-players-shouldnt-waste-lottery-ticket-during-raiders-summer-break">
      <span>Mack: Players shouldn&#039;t waste &#039;lottery ticket&#039; during Raider...</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-230761" class="link" href="/raiders/raiders-returner-cordarrelle-patterson-flashing-offensive-skill">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230761" class="link" href="/raiders/raiders-returner-cordarrelle-patterson-flashing-offensive-skill">
      <span>Raiders returner Cordarrelle Patterson flashing offensive skill</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-230636" class="link" href="/raiders/raiders-minicamp-observations-luani-shows-playmaking-ability">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441" alt="luani-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230636" class="link" href="/raiders/raiders-minicamp-observations-luani-shows-playmaking-ability">
      <span>Raiders minicamp observations: Luani shows playmaking ability</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-230606" class="link" href="/raiders/retirement-plans-raiders-kicker-not-until-they-kick-me-out">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249" alt="janikowski-ap.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230606" class="link" href="/raiders/retirement-plans-raiders-kicker-not-until-they-kick-me-out">
      <span>Retirement plans for Raiders&#039; kicker? Not &#039;until they kick me out...</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>ALAMEDA – Derek Carr took his helmet off after stretching and individual drills. The Raiders quarterback didn’t put it back on again.</p>
<p>The offseason program’s final practice was for the backups. Starters were spectators during team periods, as reps went to those needing it most.</p>
<p>Connor Cook and EJ Manuel assumed quarterback duties among the two active units, and continued a competition to be Carr’s primary backup.</p>
<p>It didn’t conclude Thursday, and should extend well into the preseason.</p>
<p>Cook has primarily run the second unit with Manuel orchestrating the third, though&nbsp;the pair have switched at times.</p>
<p>Cook’s more familiar with the system after a year in it. Manuel’s picking up since signing as a free agent in March.</p>
<p>“I think he’s come in and he and Connor are battling for the backup spot,” head coach Jack Del Rio said. “They’ve alternated days, who’s working with the second group, who’s with the third group. They’ve alternated all throughout the offseason. We’ll continue that through training camp until we feel like someone’s earned that designation.”</p>
<p>The Raiders know too well the backup spot is vital. Carr went down in Week 16 last season and the Silver and Black never recovered. Cook and former reserve Matt McGloin struggled under difficult circumstances, and the Raiders never won a game without their starter.</p>
<p>Both quarterbacks&nbsp;had good moments and bad during offseason practices open to the media. Cook would seem to be a frontrunner, considering the Raiders traded up slightly to draft him in the fourth round last year. Manuel signed a contract with no guaranteed money this offseason, hoping for a fresh start after the 2013 first-round pick fell out of favor in Buffalo. He’s reunited with offensive coordinator Todd Downing – a former Bills quarterbacks coach – and enters a quarterback room that has had two and three guys on the 53-man roster under Del Rio.</p>
<p>The head coach likes his backup options, though there isn’t a clear hierarchy at this point.</p>
<p>“I think that room is strong right now, the quarterback room,” Del Rio said. “It’s a really healthy environment.”</p>
<p>Here are more notes and observations from Thursday’s minicamp practice:</p>
<p>-- Fourth-round offensive lineman&nbsp;<strong>David Sharpe</strong> received tons of work this offseason, with veteran right tackles <strong>Austin Howard</strong> and <strong>Marshall Newhouse</strong> missing time with injury. While pads are necessary when evaluating linemen, Del Rio was happy with Sharpe’s early work.</p>
<p>“He’s been bright. Has come in and joined a group. Fit right in,” Del Rio said. “He’s been very purposeful and working at learning the system and understanding how we do things. I think he’s growing from a technique standpoint with (offensive line coach Mike&nbsp;Tice). We think he has a bright future.”</p>
<p>-- Offensive guard/center <strong>Jon Feliciano</strong> went down hard and looked to suffer an apparent knee injury last week during OTAs. He was attended to by trainers for an extended stretch, but was able to leave the field under his own power. Del Rio said he didn’t expect Feliciano’s injury to be a long-term issue.</p>
<p>-- Cornerback <strong>Gareon Conley</strong> missed the last two days of minicamp, with an undisclosed ailment. Defensive linemen <strong>Jihad Ward</strong>, <strong>Fadol Brown</strong> and <strong>Darius Latham </strong>missed minicamp with injury. Howard, Newhouse and Feliciano also missed recent sessions, as previously mentioned in other notes.</p>
<p>-- <strong>Khalil Mack</strong> was given the professional 2016 Butkus Award on Wednesday by <strong>Dick Butkus</strong> himself in a private ceremony.</p>
<p>-- Receiver <strong>Seth Roberts</strong>, working on the punt teams this offseason, blocked a <strong>Marquette King</strong> offering during a special teams period. He could play more special teams this year, especially with <strong>Andre Holmes </strong>moved on to Buffalo.&nbsp;</p>
<p>-- King took lots of reps Thursday, and sent several punts booming into the opposing 20-yard line.</p>
<p>-- Cornerback <strong>Kenneth Durden</strong> intercepted quarterback <strong>Connor Cook</strong>, collecting a ball originally well deflected by <strong>Dexter McDonald</strong>.</p>
<iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@nfl-raiders?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/connor-cook" rel="tag">Connor Cook</a>, <a href="/tags/ej-manuel" rel="tag">EJ Manuel</a>, <a href="/tags/nfl" rel="tag">NFL</a>, <a href="/tags/oakland-raiders" rel="tag">Oakland Raiders</a>, <a href="/tags/scott-bair" rel="tag">Scott Bair</a></span>
        <div class="comments-container">
              <div id="respond-231011">
          <div id="231011" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-231011"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-231011"></div>
    <div id="taboola-container-text-links-post-231011"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-230981" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-230981"></div>
  <span id='chrome-data-post-230981' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":"raiders"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Mack: Players shouldn't waste 'lottery ticket' during Raiders summer break    </h2>
          <div class="article-chromedheader"></div>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-230981"
         href="http://www.csnbayarea.com/video/bair-intended-raiders-loaded-key-defensive-pieces"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/anH31zSJawfe?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/04/29/0429bair.jpg?itok=8YEJg4JB" width="656" height="369" alt="0429bair.jpg" title="Bair: As intended, Raiders loaded up on key defensive pieces" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Mack: Players shouldn't waste 'lottery ticket' during Raiders summer break    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/scott-bair">Scott Bair</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/raiders/mack-players-shouldnt-waste-lottery-ticket-during-raiders-summer-break"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 15, 2017 3:51 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-230981" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-230981" id="comments-link-230981" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-230981">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <a class="branded-header-single link" href="http://www.csnbayarea.com/author/scott-bair" >
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2016/09/28/bair-header-1col.jpg?itok=mY6cB9E1&amp;timestamp=1475105601 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2016/09/28/bair-header-1col.jpg?itok=sduwApdA&amp;timestamp=1475105601" alt="Scott-Bair" title="" />
</picture>              </div>
    
    
      </a>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-231011" class="link" href="/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/ej-ap.jpg?itok=O1dlEcEh&amp;timestamp=1497570925 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/ej-ap.jpg?itok=_jXvGmGb&amp;timestamp=1497570925" alt="ej-ap.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-231011" class="link" href="/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job">
      <span>Raiders minicamp observations: QBs Cook, Manuel battling for backup job</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-230981" class="link" href="/raiders/mack-players-shouldnt-waste-lottery-ticket-during-raiders-summer-break">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/raiders-minicamp.jpg?itok=8Kf0NAym&amp;timestamp=1497567674 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/raiders-minicamp.jpg?itok=yMgNnzHf&amp;timestamp=1497567674" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230981" class="link" href="/raiders/mack-players-shouldnt-waste-lottery-ticket-during-raiders-summer-break">
      <span>Mack: Players shouldn&#039;t waste &#039;lottery ticket&#039; during Raider...</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-230761" class="link" href="/raiders/raiders-returner-cordarrelle-patterson-flashing-offensive-skill">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=yBF-DD6m&amp;timestamp=1497540410 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=X3ah8eU_&amp;timestamp=1497540410" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230761" class="link" href="/raiders/raiders-returner-cordarrelle-patterson-flashing-offensive-skill">
      <span>Raiders returner Cordarrelle Patterson flashing offensive skill</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-230636" class="link" href="/raiders/raiders-minicamp-observations-luani-shows-playmaking-ability">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/luani-us.jpg?itok=e0OUe1QR&amp;timestamp=1497486441 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/luani-us.jpg?itok=uEda3IJh&amp;timestamp=1497486441" alt="luani-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230636" class="link" href="/raiders/raiders-minicamp-observations-luani-shows-playmaking-ability">
      <span>Raiders minicamp observations: Luani shows playmaking ability</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-230606" class="link" href="/raiders/retirement-plans-raiders-kicker-not-until-they-kick-me-out">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/06/14/janikowski-ap.jpg?itok=lTLwd7Qf&amp;timestamp=1497481249 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/06/14/janikowski-ap.jpg?itok=KOtuPUPR&amp;timestamp=1497481249" alt="janikowski-ap.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-230606" class="link" href="/raiders/retirement-plans-raiders-kicker-not-until-they-kick-me-out">
      <span>Retirement plans for Raiders&#039; kicker? Not &#039;until they kick me out...</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>ALAMEDA – The Raiders are officially on summer break. Their offseason program wrapped with a Thursday afternoon minicamp practice, an easier affair where top units rarely left the sideline.</p>
<p>Reserves got extra work. Healthy starters remained that way.</p>
<p>The Raiders concluded nine solid weeks of strength and conditioning, positional work, OTAs and a three-day mandatory minicamp.</p>
<p>Head coach Jack Del Rio believes his team made great strides this spring. Now he doesn’t want any setbacks. He told them so Thursday before setting them free until training camp in late July.</p>
<p>His message, as relayed in a post-practice press conference: “You have to take ownership of this time in the next five weeks to do the right things. Getting ready, get your body ready. Recharge your batteries a little bit. But two, stay out of trouble. Be safe. Make good decisions. That’s what we expect of our guys all the time, but just a reminder. This time of year, more occurrences than ever happen this time of year. Just don’t take any liberties. Don’t take any chances. Don’t take anything for granted. Appreciate where we are and the opportunity that we have and remember that it’s all about the team.”</p>
<p>The general issued&nbsp;clear, direct instructions. His defensive captain reinforced it.</p>
<p>Khalil Mack applied some peer pressure, making&nbsp;sure his guys understood the importance of being responsible.</p>
<p>“When you think about it you have a lottery ticket in your hand,” Mack said. “I tell all the defensive guys that, I take all of the defensive line that. You have a lottery ticket in your hand. You can’t trick it off on doing something stupid in the town messing with this and that. It’s all about being focused and remembering that lottery ticket that you got in your hand is that opportunity that you have to play and do great things and represent your last name.”</p>
<p>Raiders players have done a good job of that in recent years. They haven’t had an arrest since Kory Sheets in 2013. Another clean sheet would help carry positive momentum toward the offseason.</p>
<p>Continues health would also do that. The Raiders have a few players on the shelf. Marshall Newhouse, Austin Howard, Jihad Ward, Darius Latham, Jon Feliciano and Gareon Conley have missed practice recently, but Del Rio didn’t hopes to have the entire roster healthy for the start of training camp.</p>
<p>“Hopefully, yeah,” Del Rio said. “If we have a productive next five weeks, I think that’d be the case.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/jack-del-rio" rel="tag">Jack Del Rio</a>, <a href="/tags/khalil-mack" rel="tag">Khalil Mack</a>, <a href="/tags/nba" rel="tag">NBA</a>, <a href="/tags/oakland-raiders" rel="tag">Oakland Raiders</a>, <a href="/tags/scott-bair" rel="tag">Scott Bair</a>, <a href="/tags/stack-warriors" rel="tag">Stack Warriors</a></span>
        <div class="comments-container">
              <div id="respond-230981">
          <div id="230981" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-230981"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-230981"></div>
    <div id="taboola-container-text-links-post-230981"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-230761" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-230761"></div>
  <span id='chrome-data-post-230761' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Raiders returner Cordarrelle Patterson flashing offensive skill    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-230761"
         href="http://www.csnbayarea.com/video/jack-del-rio-raiders-all-about-bringing-high-quality-players"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/s9NEgn73Tq3m?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/04/28/0428delrio.jpg?itok=WBJT8ucX" width="656" height="369" alt="0428delrio.jpg" title="Jack Del Rio: Raiders all about bringing in high quality players" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Raiders returner Cordarrelle Patterson flashing offensive skill    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/scott-bair">Scott Bair</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/raiders/raiders-returner-cordarrelle-patterson-flashing-offensive-skill"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 15, 2017 7:48 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-230761" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-230761" id="comments-link-230761" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-230761">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>ALAMEDA – Cordarrelle Patterson is an All-Pro kick returner. That’s his calling card, rightfully so. The man has averaged 30.4 yards on 134 kickoff returns, with 18 percent of them going 40 of more. The man has five touchdowns in the kicking game.</p>
<p>He’s 6-foot-2, 220 pounds with track star speed.</p>
<p>It’s obvious why the Raiders were drawn to him in unrestricted free agency. Their return game as long been lacking. Patterson is a major weapon, even if he never takes an offense snap.</p>
<p>That isn’t the plan. Patterson is a receiver by trade, though his offensive numbers don’t overwhelm. Lackluster might be a fair term when attached to so much size and speed. He averaged 20 receiving yards per game and 10 per catch in four seasons with Minnesota, mostly relegated to screens and gadget plays.</p>
<p>The Raiders might use him in more conventional ways, though offensive coordinator will try and exploit tremendous speed.</p>
<p>“He’s a fun tool,” Downing said two weeks back. “I won’t speak too much about how he was used in the past. That’s somebody else’s job, but I can tell you that we’re going to have fun looking for ways to get him involved in the offense. He’s a big strong, physical, dynamic with the ball in his hands type player, and we’re excited to see what he can do for us.”</p>
<p>He flashed some of that skill in Wednesday’s practice. It was just a minicamp session in mid-June, but Patterson flashed speed, skill and hands while working with the first and second units. He scored three touchdowns, including one where he high-pointed EJ Manuel’s deep ball in the right corner of the end zone. His teammates immediately swarmed around the touchdown catch.</p>
<p>“EJ did a heck of a job throwing only where I could get it,” Patterson said. “I got the touchdown and everybody got excited, so I got excited.”</p>
<p>Patterson faring well as a conventional receiver would add yet another explosive element to a passing game that already features names like Amari Cooper, Michael Crabtree, Seth Roberts and Jared Cook.</p>
<p>He’ll obviously play a major role on special teams. His offensive involvement could alter how much he does beyond kickoff returns.</p>
<p>“We're really happy that he's on our roster,” special teams coordinator Brad Seely said. “Obviously in Minnesota he was an outstanding returner, and we feel like he can bring that to our table. He can also be a coverage guy for us on our punt team. And it always comes down to how much offense is he going to play? We want to keep our guys as fresh as possible and balance that with getting as many reps as we can out of the kicking game.”</p>
<p>Patterson wants to play more offense but will accept whatever role he earns during his first season in Oakland.</p>
<p>“It’s whatever they want me to do,” he said. “I’m a guy where, if you tell me to do something, I’m going to go learn it. Doesn’t matter if it’s the quarterback position. Whatever the coaches feel like I need to play I’m going to go in and learn it, and do my best at it so I can be out on the football field.”</p>
<iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@nfl-raiders?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/cordarrelle-patterson" rel="tag">Cordarrelle Patterson</a>, <a href="/tags/nfl" rel="tag">NFL</a>, <a href="/tags/oakland-raiders" rel="tag">Oakland Raiders</a>, <a href="/tags/scott-bair" rel="tag">Scott Bair</a></span>
        <div class="comments-container">
              <div id="respond-230761">
          <div id="230761" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-230761"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-230761"></div>
    <div id="taboola-container-text-links-post-230761"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/236/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/raiders/raiders-minicamp-observations-qbs-cook-manuel-battling-backup-job" class="story-explorer-item" id="headline-231011">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/15/ej-ap.jpg?itok=uID8HKIZ" width="656" height="369" alt="ej-ap.jpg" title="Raiders minicamp observations: QBs Cook, Manuel battling for backup job" /></span>
  <span class="item-headline">Raiders minicamp observations: QBs Cook, Manuel battling for backup job</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497570030"></span>
</a>

<a href="/raiders/mack-players-shouldnt-waste-lottery-ticket-during-raiders-summer-break" class="story-explorer-item" id="headline-230981">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/15/raiders-minicamp.jpg?itok=4wvDAsYa" width="656" height="369" alt="raiders-minicamp.jpg" title="Mack: Players shouldn&#039;t waste &#039;lottery ticket&#039; during Raiders summer break" /></span>
  <span class="item-headline">Mack: Players shouldn't waste 'lottery ticket' during Raiders summer break</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497567435"></span>
</a>

<a href="/raiders/raiders-returner-cordarrelle-patterson-flashing-offensive-skill" class="story-explorer-item" id="headline-230761">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/15/cordarelle-patterson-raiders.jpg?itok=gsgZ6Gw1" width="656" height="369" alt="cordarelle-patterson-raiders.jpg" title="Raiders returner Cordarrelle Patterson flashing offensive skill" /></span>
  <span class="item-headline">Raiders returner Cordarrelle Patterson flashing offensive skill</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497538273"></span>
</a>

<a href="/raiders/raiders-minicamp-observations-luani-shows-playmaking-ability" class="story-explorer-item" id="headline-230636">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/14/luani-us.jpg?itok=c74byyRh" width="656" height="369" alt="luani-us.jpg" title="Raiders minicamp observations: Luani shows playmaking ability" /></span>
  <span class="item-headline">Raiders minicamp observations: Luani shows playmaking ability</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497484234"></span>
</a>

<a href="/raiders/retirement-plans-raiders-kicker-not-until-they-kick-me-out" class="story-explorer-item" id="headline-230606">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/14/janikowski-ap.jpg?itok=TlO3TLVd" width="656" height="369" alt="janikowski-ap.jpg" title="Retirement plans for Raiders&#039; kicker? Not &#039;until they kick me out&#039;" /></span>
  <span class="item-headline">Retirement plans for Raiders' kicker? Not 'until they kick me out'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497480790"></span>
</a>

<a href="/raiders/raiders-tackle-austin-howard-still-waiting-clearance" class="story-explorer-item" id="headline-230396">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/14/howard-austin-point-77.jpg?itok=Y8I-Dis8" width="656" height="369" alt="howard-austin-point-77.jpg" title="Raiders tackle Austin Howard still waiting for clearance" /></span>
  <span class="item-headline">Raiders tackle Austin Howard still waiting for clearance</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497452246"></span>
</a>

<a href="/raiders/carr-raves-about-coopers-aggression-dog-him-coming-out" class="story-explorer-item" id="headline-230391">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/14/cooper-amari-stiffarm-panthers.jpg?itok=itNFKFYy" width="656" height="369" alt="cooper-amari-stiffarm-panthers.jpg" title="Carr raves about Cooper&#039;s aggression: &#039;The dog in him is coming out&#039;" /></span>
  <span class="item-headline">Carr raves about Cooper's aggression: 'The dog in him is coming out'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497451888"></span>
</a>

<a href="/raiders/raiders-minicamp-observations-del-rios-pop-quiz-adds-pressure-practice" class="story-explorer-item" id="headline-230221">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/13/del-rio-raiders-practice-june13-2017-ap.jpg?itok=olbkwIMH" width="656" height="369" alt="nfl-generic.jpg" title="Raiders minicamp observations: Del Rio&#039;s pop quiz adds pressure to practice" /></span>
  <span class="item-headline">Raiders minicamp observations: Del Rio's pop quiz adds pressure to practice</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497399371"></span>
</a>

<a href="/raiders/raiders-inspired-warriors-title-run-makes-you-dream-those-dreams" class="story-explorer-item" id="headline-230176">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/13/derek-carr-durant-trophy-ap-usatsi.jpg?itok=5zP22MH9" width="656" height="369" alt="nfl-generic.jpg" title="Raiders inspired by Warriors title run: &#039;Makes you dream those dreams&#039;" /></span>
  <span class="item-headline">Raiders inspired by Warriors title run: 'Makes you dream those dreams'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497393945"></span>
</a>

<a href="/raiders/pagano-another-set-eyes-help-raiders-play-smarter-faster" class="story-explorer-item" id="headline-228886">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/09/pagano-john-eyes.jpg?itok=bLiDZVvi" width="656" height="369" alt="pagano-john-eyes.jpg" title="Pagano ‘another set of eyes’ to help Raiders play smarter, faster" /></span>
  <span class="item-headline">Pagano ‘another set of eyes’ to help Raiders play smarter, faster</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497035092"></span>
</a>

<a href="/raiders/nelson-competing-young-raiders-safeties-got-homework-every-night" class="story-explorer-item" id="headline-228236">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/07/nelson-reggie-black-pick-colts.jpg?itok=0fTFgDyz" width="656" height="369" alt="nelson-reggie-black-pick-colts.jpg" title="Nelson competing with young Raiders safeties: &#039;Got homework every night&#039;" /></span>
  <span class="item-headline">Nelson competing with young Raiders safeties: 'Got homework every night'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496847605"></span>
</a>

<a href="/raiders/raiders-ota-observations-good-learners-conley-melifonwu-get-first-team-work" class="story-explorer-item" id="headline-228061">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/06/gareon-conley-raiders-ota-ap.jpg?itok=uuZPD4U4" width="656" height="369" alt="nfl-generic.jpg" title="Raiders OTA observations: &#039;Good learners&#039; Conley, Melifonwu get first-team work" /></span>
  <span class="item-headline">Raiders OTA observations: 'Good learners' Conley, Melifonwu get first-team work</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496792366"></span>
</a>

<a href="/raiders/here-what-specifically-fed-marshawns-desire-play-raiders" class="story-explorer-item" id="headline-228046">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/06/marshawn-podium-june6-2017-ap.jpg?itok=LvHARvq_" width="656" height="369" alt="nfl-generic.jpg" title="Here is what specifically fed Marshawn&#039;s desire to play for the Raiders " /></span>
  <span class="item-headline">Here is what specifically fed Marshawn's desire to play for the Raiders </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496789009"></span>
</a>

<a href="/raiders/video-marshawn-flashes-speed-bursts-through-hole-during-raiders-otas" class="story-explorer-item" id="headline-227831">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/05/marshawn-running-raiders-ota-usatsi.jpg?itok=F2iGQFT2" width="656" height="369" alt="marshawn-running-raiders-ota-usatsi.jpg" title="VIDEO: Marshawn flashes speed, bursts through hole during Raiders OTAs" /></span>
  <span class="item-headline">VIDEO: Marshawn flashes speed, bursts through hole during Raiders OTAs</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496723274"></span>
</a>

<a href="/raiders/new-raiders-te-cook-sees-similarities-between-carr-rodgers" class="story-explorer-item" id="headline-226311">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/06/01/rodgers-aaron-carr-derek-handshake.jpg?itok=lumWo3h9" width="656" height="369" alt="rodgers-aaron-carr-derek-handshake.jpg" title="New Raiders TE Cook sees similarities between Carr, Rodgers" /></span>
  <span class="item-headline">New Raiders TE Cook sees similarities between Carr, Rodgers</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496337508"></span>
</a>

<a href="/raiders/downing-raiders-offense-swiss-army-knife-players-will-have-input" class="story-explorer-item" id="headline-226026">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/31/todd-downing-raiders-ota-ap.jpg?itok=3hV0cBoH" width="656" height="369" alt="nfl-generic.jpg" title="Downing: Raiders offense a &#039;Swiss Army knife,&#039; players will have input" /></span>
  <span class="item-headline">Downing: Raiders offense a 'Swiss Army knife,' players will have input</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496258707"></span>
</a>

<a href="/raiders/raiders-ota-observations-marshawn-increases-activity-remains-limited" class="story-explorer-item" id="headline-225771">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/30/marshawn-raiders-ota-may30-ap.jpg?itok=XPBIsVR1" width="656" height="369" alt="nfl-generic.jpg" title="Raiders OTA observations: Marshawn increases activity, remains limited" /></span>
  <span class="item-headline">Raiders OTA observations: Marshawn increases activity, remains limited</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496185683"></span>
</a>

<a href="/raiders/carr-will-play-out-rookie-deal-if-raiders-extension-isnt-done-camp" class="story-explorer-item" id="headline-225751">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/30/carr-crabtree-2017ota-ap.jpg?itok=Cmg-GIaF" width="656" height="369" alt="nfl-generic.jpg" title="Carr will play out rookie deal if Raiders extension isn&#039;t done by camp" /></span>
  <span class="item-headline">Carr will play out rookie deal if Raiders extension isn't done by camp</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496183422"></span>
</a>

<a href="/raiders/lean-and-healthy-edwards-jr-ready-be-dominant-player-raiders" class="story-explorer-item" id="headline-225601">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/30/edwards-mario-crazy-hair-practice.jpg?itok=h0G5ZqYo" width="656" height="369" alt="edwards-mario-crazy-hair-practice.jpg" title="Lean and healthy, Edwards Jr ‘ready to be a dominant player’ for Raiders" /></span>
  <span class="item-headline">Lean and healthy, Edwards Jr ‘ready to be a dominant player’ for Raiders</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496154727"></span>
</a>

<a href="/raiders/raiders-sign-rookie-ot-sharpe-lb-lee-all-four-seventh-round-draft-picks" class="story-explorer-item" id="headline-224541">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/26/lee-raiders-us.jpg?itok=gijMRjZN" width="656" height="369" alt="lee-raiders-us.jpg" title="Raiders sign rookie OT Sharpe, LB Lee, all four seventh-round draft picks" /></span>
  <span class="item-headline">Raiders sign rookie OT Sharpe, LB Lee, all four seventh-round draft picks</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1495830229"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-dx-agency-facebook-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '134498090361673');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=134498090361673&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook">Facebook</a>          <a href="https://twitter.com/NBCSAuthentic/" class="genericon genericon-twitter">Twitter</a>          <a href="https://www.instagram.com/NBCSAuthentic" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet California, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="http://www.csnbayarea.com/press-releases">Press Releases</a>          <a href="http://www.csnbayarea.com/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnbayarea.com/internship_description">Internships</a>          <a href="http://www.csnbayarea.com/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="http://www.csnbayarea.com/page/advertise-nbcsba">Advertising with NBCS BA</a>          <a href="http://www.csnbayarea.com/closed-captioning">Closed Captioning</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Guide</a>          <a href="http://www.csnbayarea.com/live-faq">Live FAQ</a>          <a href="http://www.csnbayarea.com/ontv">TV Listings</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefbay.do" id="newsletter-link">SIGN UP</a>  </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?oq1hfd"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Raiders";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NFL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Football";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Scott Bair";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Raiders";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="231011";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Raiders minicamp observations: QBs Cook, Manuel battling for backup job";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.3";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/9955665" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":612,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
