<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnbayarea.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnbayarea.com/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="For some, the final preseason game is a breeze. But for many, it&#039;s a tryout for all 32 NFL teams before roster cuts..." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnbayarea.com/sites/csnbayarea/files/2017/08/30/del-rio-us.jpg" />
<link rel="canonical" href="http://www.csnbayarea.com/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts" />
<link rel="shortlink" href="http://www.csnbayarea.com/node/254616" />
<meta property="og:site_name" content="NBCS Bay Area" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnbayarea.com/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts" />
<meta property="og:title" content="Raiders on roster bubble get &#039;one last shot&#039; to impress before cuts" />
<meta property="og:description" content="For some, the final preseason game is a breeze. But for many, it&#039;s a tryout for all 32 NFL teams before roster cuts..." />
<meta property="og:updated_time" content="2017-08-30T13:13:02-07:00" />
<meta property="og:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/08/30/del-rio-us.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnbayarea.com/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts" />
<meta name="twitter:title" content="Raiders on roster bubble get &#039;one last shot&#039; to impress before cuts" />
<meta name="twitter:description" content="For some, the final preseason game is a breeze. But for many, it&#039;s a tryout for all 32 NFL teams before roster cuts..." />
<meta name="twitter:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/08/30/del-rio-us.jpg" />
<meta property="article:published_time" content="2017-08-30T12:46:05-07:00" />
<meta property="article:modified_time" content="2017-08-30T13:13:02-07:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Raiders on roster bubble get 'one last shot' to impress before cuts | NBCS Bay Area</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="normalize-css">/*! normalize.css v7.0.0 */html{line-height:1.15;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,footer,header,nav,section{display:block}h1{font-size:2em;margin:.67em 0}figcaption,figure,main{display:block}figure{margin:1em 40px}hr{-webkit-box-sizing:content-box;box-sizing:content-box;height:0;overflow:visible}pre{font-family:monospace,monospace;font-size:1em}a{background-color:transparent;-webkit-text-decoration-skip:objects}abbr[title]{border-bottom:none;text-decoration:underline;text-decoration:underline dotted}b,strong{font-weight:inherit}b,strong{font-weight:bolder}code,kbd,samp{font-family:monospace,monospace;font-size:1em}dfn{font-style:italic}mark{background-color:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sub{bottom:-.25em}sup{top:-.5em}audio,video{display:inline-block}audio:not([controls]){display:none;height:0}img{border-style:none}svg:not(:root){overflow:hidden}button,input,optgroup,select,textarea{font-family:sans-serif;font-size:100%;line-height:1.15;margin:0}button,input{overflow:visible}button,select{text-transform:none}[type=reset],[type=submit],button,html [type=button]{-webkit-appearance:button}[type=button]::-moz-focus-inner,[type=reset]::-moz-focus-inner,[type=submit]::-moz-focus-inner,button::-moz-focus-inner{border-style:none;padding:0}[type=button]:-moz-focusring,[type=reset]:-moz-focusring,[type=submit]:-moz-focusring,button:-moz-focusring{outline:1px dotted ButtonText}fieldset{padding:.35em .75em .625em}legend{-webkit-box-sizing:border-box;box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal}progress{display:inline-block;vertical-align:baseline}textarea{overflow:auto}[type=checkbox],[type=radio]{-webkit-box-sizing:border-box;box-sizing:border-box;padding:0}[type=number]::-webkit-inner-spin-button,[type=number]::-webkit-outer-spin-button{height:auto}[type=search]{-webkit-appearance:textfield;outline-offset:-2px}[type=search]::-webkit-search-cancel-button,[type=search]::-webkit-search-decoration{-webkit-appearance:none}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit}details,menu{display:block}summary{display:list-item}canvas{display:inline-block}template{display:none}[hidden]{display:none}</style>
  <style>
    @media (min-width: 1260px) {
      .desktop-large_hidden {
        display: none !important;
      }

      .desktop-large_visible {
        display: block !important;
      }
    }

    @media (min-width: 1024px) and (max-width: 1260px) {
      .desktop-small_hidden {
        display: none !important;
      }

      .desktop-small_visible {
        display: block !important;
      }
    }

    @media (min-width: 320px) and (max-width: 767px) {
      .mobile_hidden {
        display: none !important
      }

      .mobile_visible {
        display: block !important
      }
    }

    @media (min-width: 768px) and (max-width: 1023px) {
      .tablet_hidden {
        display: none !important
      }

      .tablet_visible {
        display: block !important
      }
    }
    body {
      font: normal 12px Arial, Helvetica, sans-serif;
      line-height: 1.2;
    }
  </style>
  <link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__oBuCL3mJNnRwQIU3odN9AZ67ZQkWhbf5H7zBuRqQOoY__1xXgF9w1J7E85PG2oMg3pO8KhTVYhVIW66TnFU6Brfw__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__1glXt7VlqxSXdK2iD3-7HXEwjJuDlaRUW-nzv_OAI2I__En0q-9UfU7BKVMrcvT97xQ6hLjhdmiFdT6NyJfx3df4__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__SiY4YtM29mSsMKiDXdBORwNyibDBL-Bv8y_tfvU5Hbk__STt8gFzXEhi34-473cXjzRyRdXguxFA9f8zLzgm-YZA__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__k7noWc9RS4zMl-Bor6AcpxwdYvV4wWYA2N5goloWPUg__ZHd0568YmaGx_Vn3HJr-0oigCFBrpyc3x4-hhqMHfqo__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__z5nVZxB0doPg5UEpzqokYkC7se53_MdsNYhC6AiMB4k__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/254616","title":"Raiders on roster bubble get &#039;one last shot&#039; to impress before cuts","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node254616","is_content":"1","type":"article","cag":{"author":"Scott-Bair","field-bean-single-col":"Raiders-Insider-Scott-Bair","league":"NFL","section":"Raiders","sport":"Football","tags":"NFL|Oakland-Raiders|Scott-Bair|Stack-Homepage|Stack-Raiders|Stack-Homepage|Stack-Raiders","team":"Raiders"},"pubdate":"1504122365"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js" async="async"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnbayarea/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___1kjavhG6aE-4CAyJ1RAdVcZplWy2WJrJDizmH9S6Ao__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2__jd-172a6AyTd5GwWPv1y-QLHJEJ8VPjd0KfvUXsLLNGrDjWxyL9DNZKJqNvce7q&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__XIskn99TnzpeXIXkVcxylLYu9W8QHdEcErodGuWP-7w__AzI2r8nV6jSoLCy9Dp7vziYr19NZmheWHDXLdlJvq7c__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__aIsq1EFJh88lr49QIW2MvKhaFT9EBLOdc3lpF5FuJcY__Rzy6Do2l6FO-6S_orBG4zYc-Lz7LXsUL250fSd0I8fA__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-254616 node-type-article rsn-site rsn-site-csnbayarea has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                <div class="nbcsports-primary-nav__wrapper raiders">

  <a href="http://www.csnbayarea.com" id="home-page-link"></a><a href="http://www.csnbayarea.com/warriors" class="dynamic-nav-link nav-link" data-tid="256">Warriors</a><a href="http://www.csnbayarea.com/49ers" class="dynamic-nav-link nav-link" data-tid="181">49ers</a><a href="http://www.csnbayarea.com/raiders" class="dynamic-nav-link nav-link" data-tid="236">Raiders</a><a href="http://www.csnbayarea.com/giants" class="dynamic-nav-link nav-link" data-tid="201">Giants</a><a href="http://www.csnbayarea.com/athletics" class="dynamic-nav-link nav-link" data-tid="196">Athletics</a><a href="http://www.csnbayarea.com/kings" class="dynamic-nav-link nav-link" data-tid="216">Kings</a><a href="http://www.csnbayarea.com/sharks" class="dynamic-nav-link nav-link" data-tid="251">Sharks</a><a href="http://www.csnbayarea.com/earthquakes" class="dynamic-nav-link nav-link" data-tid="231">Quakes</a><a href="http://www.csnbayarea.com/video" class="dynamic-nav-link nav-link" data-tid="126">Video</a>
  <span id="more-nav-btn" class="no-select no-more-links nav-link" unselectable="on" tabindex="0">MORE</span>

</div>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://stats.csnbayarea.com/gz/football/nfl/team/341" class="nav-link">In-Game Live</a>        <a href="http://www.csnbayarea.com/video" class="nav-link">Video</a>        <a href="http://www.csnbayarea.com/author/scott-bair" class="nav-link">Scott Bair</a>        <a href="http://www.csnbayarea.com/page/raiders-insider-podcast-scott-bair" class="nav-link">Insider Podcast</a>        <a href="http://stats.csnbayarea.com/fb/teamstats.asp?teamno=13&amp;type=schedules" class="nav-link">Schedule</a>        <a href="http://stats.csnbayarea.com/fb/standings.asp" class="nav-link">Standings</a>        <a href="http://stats.csnbayarea.com/fb/teamstats.asp?teamno=13&amp;type=stats" class="nav-link">Stats</a>        <a href="https://www.stubhub.com/oakland-raiders-tickets/performer/139/?gcid=chAFF-_-geoUS-_-genNFL-_-dt170602-_-cmpCSNBay_NFL-_-partNBCSports" class="nav-link">Tickets</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">CSN</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnbayarea.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search NBC Sports Bay Area" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-block-6" class="block block-block">

    
  <div class="content">
    <style>

div.top-stories__separator {
    display:none;
}

</style>  </div>
</div>
<div id="block-bean-dx-agency-twitter-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvx99');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnbayarea.stats.com/score_ticker_lt/index.html?sports=LOCAL%7CNFL%7CMLB%7CNHL%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-raiders-highlights-vod" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnbayarea.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Videos</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-254331" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/derek-carr-reveals-reaction-matt-stafford-breaking-contract-record">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917carrstafford.jpg?itok=OfjyFM3h&amp;timestamp=1504042982 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917carrstafford.jpg?itok=8Tq35RDN&amp;timestamp=1504042982 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917carrstafford.jpg?itok=OfjyFM3h&amp;timestamp=1504042982 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917carrstafford.jpg?itok=8Tq35RDN&amp;timestamp=1504042982 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917carrstafford.jpg?itok=OfjyFM3h&amp;timestamp=1504042982 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917carrstafford.jpg?itok=8Tq35RDN&amp;timestamp=1504042982 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917carrstafford.jpg?itok=OfjyFM3h&amp;timestamp=1504042982 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917carrstafford.jpg?itok=8Tq35RDN&amp;timestamp=1504042982 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917carrstafford.jpg?itok=OfjyFM3h&amp;timestamp=1504042982" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:13</div>
                  </span>
        <span class="media-thumb__title">Carr reveals reaction to Stafford breaking contract record</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-254321" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/gareon-conley-runs-through-drills-after-being-activated-pup-list">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917conleypractice.jpg?itok=8iz056lh&amp;timestamp=1504034882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917conleypractice.jpg?itok=i-1bEwSe&amp;timestamp=1504034882 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917conleypractice.jpg?itok=8iz056lh&amp;timestamp=1504034882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917conleypractice.jpg?itok=i-1bEwSe&amp;timestamp=1504034882 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917conleypractice.jpg?itok=8iz056lh&amp;timestamp=1504034882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917conleypractice.jpg?itok=i-1bEwSe&amp;timestamp=1504034882 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917conleypractice.jpg?itok=8iz056lh&amp;timestamp=1504034882 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/29/82917conleypractice.jpg?itok=i-1bEwSe&amp;timestamp=1504034882 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/29/82917conleypractice.jpg?itok=8iz056lh&amp;timestamp=1504034882" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </span>
        <span class="media-thumb__title">Gareon Conley runs through drills after being activated</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-252696" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/first-look-penn-ends-holdout-rejoins-teammates-practice">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/23/82317penn.jpg?itok=aglojr82&amp;timestamp=1503525482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/23/82317penn.jpg?itok=LOtNUgqQ&amp;timestamp=1503525482 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/23/82317penn.jpg?itok=aglojr82&amp;timestamp=1503525482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/23/82317penn.jpg?itok=LOtNUgqQ&amp;timestamp=1503525482 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/23/82317penn.jpg?itok=aglojr82&amp;timestamp=1503525482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/23/82317penn.jpg?itok=LOtNUgqQ&amp;timestamp=1503525482 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/23/82317penn.jpg?itok=aglojr82&amp;timestamp=1503525482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/23/82317penn.jpg?itok=LOtNUgqQ&amp;timestamp=1503525482 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/23/82317penn.jpg?itok=aglojr82&amp;timestamp=1503525482" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:55</div>
                  </span>
        <span class="media-thumb__title">Penn ends holdout, rejoins teammates on practice field</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-251646" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/bair-pinpoints-what-part-raiders-game-needs-lot-work">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/20/bairmpx.jpg?itok=AZGSDU42&amp;timestamp=1503212583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/20/bairmpx.jpg?itok=CWfBmiXa&amp;timestamp=1503212583 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/20/bairmpx.jpg?itok=AZGSDU42&amp;timestamp=1503212583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/20/bairmpx.jpg?itok=CWfBmiXa&amp;timestamp=1503212583 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/20/bairmpx.jpg?itok=AZGSDU42&amp;timestamp=1503212583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/20/bairmpx.jpg?itok=CWfBmiXa&amp;timestamp=1503212583 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/20/bairmpx.jpg?itok=AZGSDU42&amp;timestamp=1503212583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/20/bairmpx.jpg?itok=CWfBmiXa&amp;timestamp=1503212583 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/20/bairmpx.jpg?itok=AZGSDU42&amp;timestamp=1503212583" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </span>
        <span class="media-thumb__title">Bair pinpoints what part of Raiders game needs a lot of work</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-250991" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/happy-hour-time-raiders-cut-ties-sean-smith">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/seansmithhelmet.jpg?itok=_QPYaKBm&amp;timestamp=1503025683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/seansmithhelmet.jpg?itok=4yEujszt&amp;timestamp=1503025683 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/seansmithhelmet.jpg?itok=_QPYaKBm&amp;timestamp=1503025683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/seansmithhelmet.jpg?itok=4yEujszt&amp;timestamp=1503025683 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/seansmithhelmet.jpg?itok=_QPYaKBm&amp;timestamp=1503025683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/seansmithhelmet.jpg?itok=4yEujszt&amp;timestamp=1503025683 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/seansmithhelmet.jpg?itok=_QPYaKBm&amp;timestamp=1503025683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/seansmithhelmet.jpg?itok=4yEujszt&amp;timestamp=1503025683 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/seansmithhelmet.jpg?itok=_QPYaKBm&amp;timestamp=1503025683" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:04</div>
                  </span>
        <span class="media-thumb__title">The Happy Hour: Time for Raiders to get rid of Sean Smith?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-250896" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/marshawn-lynch-addresses-elephant-room-sort">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=Gf9-YLsA&amp;timestamp=1503009183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=VLNPhyFr&amp;timestamp=1503009183 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=Gf9-YLsA&amp;timestamp=1503009183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=VLNPhyFr&amp;timestamp=1503009183 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=Gf9-YLsA&amp;timestamp=1503009183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=VLNPhyFr&amp;timestamp=1503009183 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=Gf9-YLsA&amp;timestamp=1503009183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=VLNPhyFr&amp;timestamp=1503009183 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/817ca_marshawnmouses.jpg?itok=Gf9-YLsA&amp;timestamp=1503009183" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:22</div>
                  </span>
        <span class="media-thumb__title">Marshawn Lynch addresses the elephant in the room, sort of</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-250846" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/watch-marshawn-lynchs-entire-media-session-thursday">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/marshawn.jpg?itok=sJKyCIRm&amp;timestamp=1503001083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/marshawn.jpg?itok=dEdirmxu&amp;timestamp=1503001083 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/marshawn.jpg?itok=sJKyCIRm&amp;timestamp=1503001083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/marshawn.jpg?itok=dEdirmxu&amp;timestamp=1503001083 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/marshawn.jpg?itok=sJKyCIRm&amp;timestamp=1503001083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/marshawn.jpg?itok=dEdirmxu&amp;timestamp=1503001083 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/marshawn.jpg?itok=sJKyCIRm&amp;timestamp=1503001083 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/17/marshawn.jpg?itok=dEdirmxu&amp;timestamp=1503001083 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/17/marshawn.jpg?itok=sJKyCIRm&amp;timestamp=1503001083" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">5:33</div>
                  </span>
        <span class="media-thumb__title">Watch Marshawn Lynch&#039;s entire media session Thursday</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-250631" class="link link_type-block link_type-play" href="http://www.csnbayarea.com/video/ratto-stories-distraction-tim-browns-comments-about-marshawn-lynch">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/16/ratto0816.jpg?itok=OJghbMFI&amp;timestamp=1502931482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/16/ratto0816.jpg?itok=-gDYUmwP&amp;timestamp=1502931482 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/16/ratto0816.jpg?itok=OJghbMFI&amp;timestamp=1502931482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/16/ratto0816.jpg?itok=-gDYUmwP&amp;timestamp=1502931482 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/16/ratto0816.jpg?itok=OJghbMFI&amp;timestamp=1502931482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/16/ratto0816.jpg?itok=-gDYUmwP&amp;timestamp=1502931482 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/16/ratto0816.jpg?itok=OJghbMFI&amp;timestamp=1502931482 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/08/16/ratto0816.jpg?itok=-gDYUmwP&amp;timestamp=1502931482 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/08/16/ratto0816.jpg?itok=OJghbMFI&amp;timestamp=1502931482" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:27</div>
                  </span>
        <span class="media-thumb__title">Ratto Stories: A distraction from Tim Brown&#039;s comments</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnbayarea.com/raiders" class="blog-name">Raiders</a>      <span class="blog-social-buttons">
                <span class="social-button-text">Subscribe:</span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/raiders" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefne.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/NBCSAuthentic" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>
  </div>
</div>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="236" data-vocabulary="6" data-active="254616">
  <div class="articles">
    
<article id="post-254616" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-254616"></div>
  <span id='chrome-data-post-254616' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Raiders on roster bubble get 'one last shot' to impress before cuts    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/30/del-rio-us.jpg?itok=vc-w4U_z" width="656" height="369" alt="del-rio-us.jpg" title="Raiders on roster bubble get &#039;one last shot&#039; to impress before cuts" />          </div>
                      <div class="hero-image-credit">
          USATSI        </div>
            <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Raiders on roster bubble get 'one last shot' to impress before cuts    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/scott-bair">Scott Bair</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 30, 2017 12:43 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-254616" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-254616" id="comments-link-254616" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-254616">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <a class="branded-header-single link" href="http://www.csnbayarea.com/author/scott-bair" >
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804" alt="" title="" />
</picture>              </div>
    
    
      </a>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-254616" class="link" href="/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960" alt="del-rio-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254616" class="link" href="/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts">
      <span>Raiders on roster bubble get &#039;one last shot&#039; to impress before cu...</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-254576" class="link" href="/raiders/carr-unfazed-staffords-nfl-record-deal-matthew-can-have-all">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051" alt="carr-stafford-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254576" class="link" href="/raiders/carr-unfazed-staffords-nfl-record-deal-matthew-can-have-all">
      <span>Carr unfazed by Stafford&#039;s NFL-record deal: &#039;Matthew can have all...</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-254351" class="link" href="/raiders/not-so-meaningless-game-carrs-career-pivoted-exhibition-finale">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254351" class="link" href="/raiders/not-so-meaningless-game-carrs-career-pivoted-exhibition-finale">
      <span>Not-so-meaningless game? Carr&#039;s career pivoted in exhibition finale</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-254296" class="link" href="/raiders/raiders-top-pick-gareon-conley-activated-pup-practicing">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458" alt="Gareon Conley at practice in June" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254296" class="link" href="/raiders/raiders-top-pick-gareon-conley-activated-pup-practicing">
      <span>Raiders top pick Gareon Conley activated off PUP, is practicing</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-253996" class="link" href="/raiders/raiders-projected-53-man-roster-version-20-few-changes">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122" alt="Darius Latham playing defense" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-253996" class="link" href="/raiders/raiders-projected-53-man-roster-version-20-few-changes">
      <span>Raiders projected 53-man roster, version 2.0: A few changes</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>The Raiders roster has hovered around 90 since early May. That group has gone through a full offseason program, training camp and will conclude a preseason slate Thursday against the Seahawks.</p>
<p>Significant time and effort has been given to this group’s development, to foster and test the talent within.</p>
<p>Then, all of a sudden, it will get chopped by 40 percent. NFL roster limits fall to 53 on Saturday afternoon, leaving a massive portion of the current workforce on the street. The Raiders can re-sign 10 of those guys to the practice squad, but there’s still a huge chunk that will conclude the summer unemployed. It’s a harsh world for bubble players and eventual cuts, and the time between now and Saturday can be stressful.</p>
<p>Tyrell Adams has been through it before. The inside linebacker has been waived or released off of a practice squad five times in his short career, and knows the stress of this period.</p>
<p>“It can be (stressful) if you let it be, but you have to stay focused and put your best foot forward,” Adams said. “I’m sure some of the rookies are pretty stressed out, but you have to let it go and just play.”</p>
<p>Thursday offers one more chance to go play. Starters will stay on the Oakland Coliseum sideline for this one, leaving plenty of snaps for others looking for a final roster spot – there are precious few unset – or a place on the practice squad.</p>
<p>Adams seems like a sure thing, even as linebacker depth and special teams coverage. There are others, like linebacker Nicholas Morrow or cornerback Antonio Hamilton or receiver K.J. Brent or offensive tackle Jylan Ware, who are firmly on the roster bubble.</p>
<p>Others are likely cuts the Raiders hope will clear waivers and land on the practice squad. Other fates are already sealed, but there’s still hope another team will be impressed by Thursday’s game tape.</p>
<p>“I think the guys will get an opportunity to play,” head coach Jack Del Rio said. “That’s exactly what they get with that last chance to make an impression. As I told our guys, you want to make the best impression you can for an opportunity here. You also have 31 other teams that are going to evaluate the game tape and you’re making an impression around the league as well. I think it’s important to put your best foot forward. We have a good group of men. We’d love to see as many of them as possible be playing. They work really hard. So obviously, we have tough decisions to make when it’s that time. You’re always pulling for the rest of the guys to find a home.”</p>
<p>The Raiders must decide on a roster combination that addresses far more than their starting lineup. They use change personnel in different packages that require more of less of a position group, and need to identify players who can help special teams coverage units that sustained significant losses since the offseason.</p>
<p>Those factors could push one player over another, and leave some preseason favorites off the list.</p>
<p>“There’s been a lot of development in a lot of different places,” Del Rio said. “We’ve had a lot of change, in particular depth on the defensive side of the ball. A lot of guys get an opportunity, whether it be on special teams, finding a role for them on defense. We play a lot of combinations. We’ve had a lot of looks with a lot of different people. So a lot of good tape to evaluate for us. Now we’re sorting through that and they get one last shot.”</p>
<iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@nfl-raiders?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/nfl" rel="tag">NFL</a>, <a href="/tags/oakland-raiders" rel="tag">Oakland Raiders</a>, <a href="/tags/scott-bair" rel="tag">Scott Bair</a></span>
        <div class="comments-container">
              <div id="respond-254616">
          <div id="254616" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-254616"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-254616"></div>
    <div id="taboola-container-text-links-post-254616"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-254626" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-254626"></div>
  <span id='chrome-data-post-254626' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Raiders sign WR Seth Roberts to two-year extension    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/30/seth-roberts-raiders-extension-raiders.jpg?itok=9v0xBcZF" width="656" height="369" alt="seth-roberts-raiders-extension-raiders.jpg" title="Raiders sign WR Seth Roberts to two-year extension" />          </div>
                      <div class="hero-image-credit">
          RAIDERS/TWITTER        </div>
            <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Raiders sign WR Seth Roberts to two-year extension    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/nbc-sports-bay-area-staff">NBC Sports Bay Area staff</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/raiders/raiders-sign-wr-seth-roberts-two-year-extension"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 30, 2017 1:15 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-254626" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-254626" id="comments-link-254626" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-254626">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>The Raiders locked up one of their reliable wide receivers on Wednesday, signing Seth Roberts to a two-year extension through the 2019 season.</p>
<p>The team announced the move.</p>
<p>According to <em>NFL Network</em> and <em>ESPN</em>, the deal will pay Roberts $12 million over the next three seasons. The 26-year-old will get $6.45 million guaranteed over the life of the contract.</p>
<p>Roberts, entering his third season with the Raiders, was undrafted out of West Alabama in 2014. He played in all 16 games each of the last two seasons. Over that span, he caught 70 passes for 877 yards and 10 touchdowns.</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Raiders?src=hash">#Raiders</a> signed WR Seth Roberts to a 3-yr new contract, source said. Worth $12M with $6.45M guaranteed. Was to make $615,000. RFA next year.</p>&mdash; Ian Rapoport (@RapSheet) <a href="https://twitter.com/RapSheet/status/902987823288070144">August 30, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Raiders gave WR Seth Roberts a three-year, $12 million extension that includes $6.45M gtd, per source.</p>&mdash; Adam Schefter (@AdamSchefter) <a href="https://twitter.com/AdamSchefter/status/902992641259917313">August 30, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@nfl-raiders?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/nfl" rel="tag">NFL</a>, <a href="/tags/oakland-raiders" rel="tag">Oakland Raiders</a>, <a href="/tags/seth-roberts" rel="tag">Seth Roberts</a></span>
        <div class="comments-container">
              <div id="respond-254626">
          <div id="254626" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-254626"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-254626"></div>
    <div id="taboola-container-text-links-post-254626"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-254576" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-254576"></div>
  <span id='chrome-data-post-254576' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Carr unfazed by Stafford's NFL-record deal: 'Matthew can have all of that'    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-254576"
         href="http://www.csnbayarea.com/video/derek-carr-reveals-reaction-matt-stafford-breaking-contract-record"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/u3GsezXEOp7_?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/29/82917carrstafford.jpg?itok=7QPGcuyD" width="656" height="369" alt="82917carrstafford.jpg" title="Derek Carr reveals reaction to Matt Stafford breaking contract record" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Carr unfazed by Stafford's NFL-record deal: 'Matthew can have all of that'    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/scott-bair">Scott Bair</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/raiders/carr-unfazed-staffords-nfl-record-deal-matthew-can-have-all"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 30, 2017 11:12 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-254576" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-254576" id="comments-link-254576" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-254576">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <a class="branded-header-single link" href="http://www.csnbayarea.com/author/scott-bair" >
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_2x_/public/2017/07/25/371x50-bair-1col.jpg?itok=YjJSQvc2&amp;timestamp=1501031804 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/branded_1_column__desktop_large_/public/2017/07/25/371x50-bair-1col.jpg?itok=aDhy4rNz&amp;timestamp=1501031804" alt="" title="" />
</picture>              </div>
    
    
      </a>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-254616" class="link" href="/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/del-rio-us.jpg?itok=B8F5ylUW&amp;timestamp=1504123960 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/del-rio-us.jpg?itok=DGULPpNj&amp;timestamp=1504123960" alt="del-rio-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254616" class="link" href="/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts">
      <span>Raiders on roster bubble get &#039;one last shot&#039; to impress before cu...</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-254576" class="link" href="/raiders/carr-unfazed-staffords-nfl-record-deal-matthew-can-have-all">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/30/carr-stafford-us.jpg?itok=B9L3-eAX&amp;timestamp=1504118051 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/30/carr-stafford-us.jpg?itok=eC4RsltY&amp;timestamp=1504118051" alt="carr-stafford-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254576" class="link" href="/raiders/carr-unfazed-staffords-nfl-record-deal-matthew-can-have-all">
      <span>Carr unfazed by Stafford&#039;s NFL-record deal: &#039;Matthew can have all...</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-254351" class="link" href="/raiders/not-so-meaningless-game-carrs-career-pivoted-exhibition-finale">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=JzE075um&amp;timestamp=1504049834 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=MXb0Uw22&amp;timestamp=1504049834" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254351" class="link" href="/raiders/not-so-meaningless-game-carrs-career-pivoted-exhibition-finale">
      <span>Not-so-meaningless game? Carr&#039;s career pivoted in exhibition finale</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-254296" class="link" href="/raiders/raiders-top-pick-gareon-conley-activated-pup-practicing">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/29/conley-june13-ap.jpg?itok=eDvIitO9&amp;timestamp=1504031458 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/29/conley-june13-ap.jpg?itok=b3hhcTqj&amp;timestamp=1504031458" alt="Gareon Conley at practice in June" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-254296" class="link" href="/raiders/raiders-top-pick-gareon-conley-activated-pup-practicing">
      <span>Raiders top pick Gareon Conley activated off PUP, is practicing</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-253996" class="link" href="/raiders/raiders-projected-53-man-roster-version-20-few-changes">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=fZ5n_UR6&amp;timestamp=1503955122 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=p9hfIjHw&amp;timestamp=1503955122" alt="Darius Latham playing defense" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-253996" class="link" href="/raiders/raiders-projected-53-man-roster-version-20-few-changes">
      <span>Raiders projected 53-man roster, version 2.0: A few changes</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>ALAMEDA – Raiders franchise quarterback Derek Carr signed the richest contract in NFL history this offseason.</p>
<p>The record didn’t last long.</p>
<p>Carr’s five-year, $125 million extension was eclipsed on Tuesday, when Detriot backed up the Brinks truck for Matt Stafford.</p>
<p>The Lions signal caller signed a five-year, $135 million extension that includes a $50 million signing bonus. Stafford walks away with a larger deal and more guaranteed money at his signing.</p>
<p>Carr couldn’t care less.</p>
<p>He took a bit less to help the Raiders sign Gabe Jackson and keep their extension timetable intact. They’ll sign Khalil Mack to a monster deal next offseason and extend Amari Cooper the year after that.</p>
<p>Carr was happy to pass the record on to the next guy.</p>
<p>“Matthew can have all of that. I’m happy for him,” Carr said. “He’s a good dude. I love talking to him. My reaction to it was, ‘Congratulations.’ I hope every quarterback that comes beats me, beats him. I just hope that they all just continue to do that because I know Matthew and I know that he’s a great guy. I know that he helps a lot of people. It’s not about certain things to us. It’s about getting that money in the right people’s hands because we know the impact it can make on lives all around the world.”</p>
<p>And, no, Carr doesn’t have signer’s remorse looking at Stafford’s salary breakdown.</p>
<p>“I’m glad we got my contract done and I hope all those guys can get everything that they can,” Carr said. “Like I said that day, I don’t care if anybody passes me. I’m not going to go run upstairs and say ‘no’ or anything like that. My contract is done, that’s out of the way. It’s time to play football.”</p>
<iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@nfl-raiders?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/derek-carr" rel="tag">Derek Carr</a>, <a href="/tags/matt-stafford" rel="tag">Matt Stafford</a>, <a href="/tags/nfl" rel="tag">NFL</a>, <a href="/tags/oakland-raiders" rel="tag">Oakland Raiders</a>, <a href="/tags/scott-bair" rel="tag">Scott Bair</a></span>
        <div class="comments-container">
              <div id="respond-254576">
          <div id="254576" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-254576"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-254576"></div>
    <div id="taboola-container-text-links-post-254576"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/236/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/raiders/raiders-sign-wr-seth-roberts-two-year-extension" class="story-explorer-item" id="headline-254626">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/30/seth-roberts-raiders-extension-raiders.jpg?itok=9v0xBcZF" width="656" height="369" alt="seth-roberts-raiders-extension-raiders.jpg" title="Raiders sign WR Seth Roberts to two-year extension" /></span>
  <span class="item-headline">Raiders sign WR Seth Roberts to two-year extension</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504124529"></span>
</a>

<a href="/raiders/raiders-roster-bubble-get-one-last-shot-impress-cuts" class="story-explorer-item" id="headline-254616">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/30/del-rio-us.jpg?itok=vc-w4U_z" width="656" height="369" alt="del-rio-us.jpg" title="Raiders on roster bubble get &#039;one last shot&#039; to impress before cuts" /></span>
  <span class="item-headline">Raiders on roster bubble get 'one last shot' to impress before cuts</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504122365"></span>
</a>

<a href="/raiders/carr-unfazed-staffords-nfl-record-deal-matthew-can-have-all" class="story-explorer-item" id="headline-254576">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/30/carr-stafford-us.jpg?itok=5FrDhE9e" width="656" height="369" alt="carr-stafford-us.jpg" title="Carr unfazed by Stafford&#039;s NFL-record deal: &#039;Matthew can have all of that&#039;" /></span>
  <span class="item-headline">Carr unfazed by Stafford's NFL-record deal: 'Matthew can have all of that'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504116981"></span>
</a>

<a href="/raiders/not-so-meaningless-game-carrs-career-pivoted-exhibition-finale" class="story-explorer-item" id="headline-254351">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/29/carr-preseason-seahawks_1.jpg?itok=pDAmFgCb" width="656" height="369" alt="carr-preseason-seahawks.jpg" title="Not-so-meaningless game? Carr&#039;s career pivoted in exhibition finale" /></span>
  <span class="item-headline">Not-so-meaningless game? Carr's career pivoted in exhibition finale</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504049291"></span>
</a>

<a href="/raiders/raiders-top-pick-gareon-conley-activated-pup-practicing" class="story-explorer-item" id="headline-254296">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/29/conley-june13-ap.jpg?itok=brVKZO9E" width="656" height="369" alt="conley-june13-ap.jpg" title="Raiders top pick Gareon Conley activated off PUP, is practicing" /></span>
  <span class="item-headline">Raiders top pick Gareon Conley activated off PUP, is practicing</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504031632"></span>
</a>

<a href="/raiders/derek-carr-no-longer-top-matt-stafford-gets-nfls-richest-deal" class="story-explorer-item" id="headline-254226">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/29/carr-stafford-2015-ap.jpg?itok=pTiDoFmr" width="656" height="369" alt="carr-stafford-2015-ap.jpg" title="Derek Carr no longer on top: Matt Stafford gets NFL&#039;s richest deal" /></span>
  <span class="item-headline">Derek Carr no longer on top: Matt Stafford gets NFL's richest deal</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504017675"></span>
</a>

<a href="/raiders/raiders-projected-53-man-roster-version-20-few-changes" class="story-explorer-item" id="headline-253996">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/28/darius-latham-raiders-cardinals-usatsi.jpg?itok=TIMCv_Oy" width="656" height="369" alt="darius-latham-raiders-cardinals-usatsi.jpg" title="Raiders projected 53-man roster, version 2.0: A few changes" /></span>
  <span class="item-headline">Raiders projected 53-man roster, version 2.0: A few changes</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503953592"></span>
</a>

<a href="/raiders/regular-season-fast-approaching-raiders-hopeful-gareon-conley-can-practice-soon" class="story-explorer-item" id="headline-253611">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/27/conley-raiders.jpg?itok=RjNT65H9" width="656" height="369" alt="conley-raiders.jpg" title="With regular season fast approaching, Raiders hopeful Gareon Conley can practice soon" /></span>
  <span class="item-headline">With regular season fast approaching, Raiders hopeful Gareon Conley can practice soon</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503859436"></span>
</a>

<a href="/raiders/season-jeopardy-chiefs-starting-running-back-due-torn-pcl" class="story-explorer-item" id="headline-253606">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/27/spencer-ware-injury-ap.jpg?itok=4QMXBwAO" width="656" height="369" alt="spencer-ware-injury-ap.jpg" title="Season in jeopardy for Chiefs&#039; starting running back due to torn PCL" /></span>
  <span class="item-headline">Season in jeopardy for Chiefs' starting running back due to torn PCL</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503859150"></span>
</a>

<a href="/raiders/snap-count-ward-melifonwu-good-start-raiders-season-debut" class="story-explorer-item" id="headline-253591">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/27/raiders-obi.jpg?itok=p8CjUzvW" width="656" height="369" alt="raiders-obi.jpg" title="Snap count: Ward, Melifonwu off to &#039;good start&#039; in Raiders season debut" /></span>
  <span class="item-headline">Snap count: Ward, Melifonwu off to 'good start' in Raiders season debut</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503856661"></span>
</a>

<a href="/raiders/penn-returned-faith-new-raiders-deal-thats-what-they-told-me" class="story-explorer-item" id="headline-253556">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/26/penn-ap.jpg?itok=Cx5GHmg9" width="656" height="369" alt="penn-ap.jpg" title="Penn returned with faith in new Raiders deal: &#039;That&#039;s what they told me&#039;" /></span>
  <span class="item-headline">Penn returned with faith in new Raiders deal: 'That's what they told me'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503809904"></span>
</a>

<a href="/raiders/instant-analysis-carr-connects-cooper-raiders-lose-cowboys" class="story-explorer-item" id="headline-253501">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/26/cooper-us.jpg?itok=abw-11bb" width="656" height="369" alt="cooper-us.jpg" title="Instant Analysis: Carr connects with Cooper, but Raiders lose to Cowboys" /></span>
  <span class="item-headline">Instant Analysis: Carr connects with Cooper, but Raiders lose to Cowboys</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503803503"></span>
</a>

<a href="/raiders/patriots-lose-top-receiver-entire-2017-season-torn-acl" class="story-explorer-item" id="headline-253356">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/26/julian-edelman-injury-ap.jpg?itok=L-PBemB1" width="656" height="369" alt="julian-edelman-injury-ap.jpg" title="Patriots lose top receiver for entire 2017 season to torn ACL" /></span>
  <span class="item-headline">Patriots lose top receiver for entire 2017 season to torn ACL</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503775034"></span>
</a>

<a href="/raiders/mentorship-marshawn-lynch-young-raiders-rbs-im-their-daddy" class="story-explorer-item" id="headline-253151">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/25/marshwn-us.jpg?itok=zXW4eVTs" width="656" height="369" alt="marshwn-us.jpg" title="The mentorship of Marshawn Lynch to young Raiders RBs: &#039;I&#039;m their daddy&#039;" /></span>
  <span class="item-headline">The mentorship of Marshawn Lynch to young Raiders RBs: 'I'm their daddy'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503686816"></span>
</a>

<a href="/raiders/raiders-easing-donald-penn-back-work-will-make-cameo-vs-cowboys" class="story-explorer-item" id="headline-252976">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/24/penn-us.jpg?itok=GabdX7Bx" width="656" height="369" alt="penn-us.jpg" title="Raiders easing Donald Penn back into work, will make cameo vs Cowboys" /></span>
  <span class="item-headline">Raiders easing Donald Penn back into work, will make cameo vs Cowboys</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503612166"></span>
</a>

<a href="/raiders/facing-suspension-elliott-likely-make-preseason-debut-vs-raiders" class="story-explorer-item" id="headline-252936">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/24/zeke-us.jpg?itok=S-EgEQGO" width="656" height="369" alt="zeke-us.jpg" title="Facing suspension, Elliott likely to make preseason debut vs Raiders" /></span>
  <span class="item-headline">Facing suspension, Elliott likely to make preseason debut vs Raiders</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503605669"></span>
</a>

<a href="/raiders/donald-penn-ends-holdout-returns-raiders-practice" class="story-explorer-item" id="headline-252661">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/23/penn-us.jpg?itok=H9vB479_" width="656" height="369" alt="penn-us.jpg" title="Donald Penn ends holdout, returns to Raiders practice" /></span>
  <span class="item-headline">Donald Penn ends holdout, returns to Raiders practice</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503522130"></span>
</a>

<a href="/raiders/bulked-amari-cooper-not-going-let-anybody-push-him-around" class="story-explorer-item" id="headline-252656">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/23/amari-cooper-rams-preseason-ap.jpg?itok=1DqlEIIS" width="656" height="369" alt="amari-cooper-rams-preseason-ap.jpg" title="Bulked up Amari Cooper &#039;not going to let anybody push him around&#039;" /></span>
  <span class="item-headline">Bulked up Amari Cooper 'not going to let anybody push him around'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503520904"></span>
</a>

<a href="/raiders/looking-better-interior-pass-rush-del-rio-gives-vote-confidence" class="story-explorer-item" id="headline-252496">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/23/ward-jihad-day-helmet.jpg?itok=HC1AoAaO" width="656" height="369" alt="ward-jihad-day-helmet.jpg" title="Looking for better interior pass rush, Del Rio gives vote of confidence " /></span>
  <span class="item-headline">Looking for better interior pass rush, Del Rio gives vote of confidence </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503499754"></span>
</a>

<a href="/raiders/donald-penn-yet-report-raiders-return-home" class="story-explorer-item" id="headline-252276">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/08/22/carr-derek-penn-donaldblack_1.jpg?itok=tkN7HU86" width="656" height="369" alt="carr-derek-penn-donaldblack.jpg" title="Donald Penn yet to report as Raiders return home" /></span>
  <span class="item-headline">Donald Penn yet to report as Raiders return home</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503437294"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-dx-agency-facebook-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '134498090361673');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=134498090361673&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook">Facebook</a>          <a href="https://twitter.com/NBCSAuthentic/" class="genericon genericon-twitter">Twitter</a>          <a href="https://www.instagram.com/NBCSAuthentic" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet California, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="http://www.csnbayarea.com/press-releases">Press Releases</a>          <a href="http://www.csnbayarea.com/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnbayarea.com/internship_description">Internships</a>          <a href="http://www.csnbayarea.com/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="http://www.csnbayarea.com/page/advertise-nbcsba">Advertising with NBCS BA</a>          <a href="http://www.csnbayarea.com/closed-captioning">Closed Captioning</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Guide</a>          <a href="http://www.csnbayarea.com/live-faq">Live FAQ</a>          <a href="http://www.csnbayarea.com/ontv">TV Listings</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefbay.do" id="newsletter-link">SIGN UP</a>  </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ov3ogd"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Raiders";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NFL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Football";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Scott Bair";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Raiders";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="254616";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Raiders on roster bubble get \u0027one last shot\u0027 to impress before cuts";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="2.1.2";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/430404" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__YQbMIh4Eefz9ZE9FdscMjpa6GBoww44uThn1LsG_ANw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":527,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
