<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnbayarea.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnbayarea.com/warriors/one-thing-clear-after-warriors-game-2-evisceration-spurs?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="The Spurs appeared to have their normal swagger during pregame warmups. But once the game started, they clearly lacked the belief they could win." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnbayarea.com/sites/csnbayarea/files/2017/05/16/mccaw-curry-aldridge-game2-usatsi.jpg" />
<link rel="canonical" href="http://www.csnbayarea.com/warriors/one-thing-clear-after-warriors-game-2-evisceration-spurs" />
<link rel="shortlink" href="http://www.csnbayarea.com/node/221441" />
<meta property="og:site_name" content="NBCS Bay Area" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnbayarea.com/warriors/one-thing-clear-after-warriors-game-2-evisceration-spurs" />
<meta property="og:title" content="One thing is clear after Warriors&#039; Game 2 evisceration of Spurs" />
<meta property="og:description" content="The Spurs appeared to have their normal swagger during pregame warmups. But once the game started, they clearly lacked the belief they could win." />
<meta property="og:updated_time" content="2017-05-17T09:00:57-07:00" />
<meta property="og:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/05/16/mccaw-curry-aldridge-game2-usatsi.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnbayarea.com/warriors/one-thing-clear-after-warriors-game-2-evisceration-spurs" />
<meta name="twitter:title" content="One thing is clear after Warriors&#039; Game 2 evisceration of Spurs" />
<meta name="twitter:description" content="The Spurs appeared to have their normal swagger during pregame warmups. But once the game started, they clearly lacked the belief they could win." />
<meta name="twitter:image" content="http://www.csnbayarea.com/sites/csnbayarea/files/2017/05/16/mccaw-curry-aldridge-game2-usatsi.jpg" />
<meta property="article:published_time" content="2017-05-16T22:26:35-07:00" />
<meta property="article:modified_time" content="2017-05-17T09:00:57-07:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>One thing is clear after Warriors' Game 2 evisceration of Spurs | NBCS Bay Area</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__jiDouH54QeaWwVFFvyrj485u7Nai3SYdNfNkKElhbcw__dSEU24EeWlmHB4VdpARKtkknV9byHRGxFcWdIUFfi00__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__S37VaEE9Ew3Nrw6739bO3K_F6WSXfIGzWSkkpDKF6SM__YImQgYbI81BTa7Gign6ClyvJQSfNGHbGklU6eUbHnlU__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__W2xOoww9RwRfI0EQY8KcfGTrOM4TibqE1T6Ek1axWEI__L90Y9nHDAw5l43bPtMFchTyklngFEdXIQdqVMW6-lNw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnbayarea.com/sites/csnbayarea/files/advagg_css/css__lI2GKGLKR92Zct3bwQUNTT3sKeu9n5TkrI6NYvAUyL8__l1OXoKBg2f7mQqOEVzUy1Yx_cjgKjzm3WDsXPGPmW9s__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__3KeqFhE0lXk6jE6PgCQafOZPZR-b2yZV6KiJr_tGNJY__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/221441","title":"One thing is clear after Warriors&#039; Game 2 evisceration of Spurs","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node221441","is_content":"1","type":"article","cag":{"author":"Ray-Ratto","field-bean-single-col":"Spurs-Warriors-Game-2","league":"NBA","section":"Warriors","sponsor":"Ray-Ratto","sport":"Basketball","tags":"Golden-State-Warriors|NBA|Ray-Ratto|San-Antonio-Spurs","team":"Warriors","field-videos":"Brown-Warriors-implemented-Kerr-s-message-for-Game-2"},"pubdate":"1494998795"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js" async="async"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnbayarea/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__Vsvha2N2oSvA3sdTzCY-Co0ibpA6jq8rHfi9rZbGoVg__rOP-D9U3q3X65PKzksa1zyU58fqPW0lfs35rmeqkIiQ__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mps=mps||{}; mps.sports=mps.sports||{}; mps.sports.chroming = "956";
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__Ns4XHr7k0s33omX669xMkTkkSGxSSgLDfTF7rdZGjj0__6wipYJUtMQk7IFiRTi8643OLDR8asGdD8ldlyryY4nQ__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2__jd-172a6AyTd5GwWPv1y-QLHJEJ8VPjd0KfvUXsLLNGrDjWxyL9DNZKJqNvce7q&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__aU15JqfsyphiWGeQtfu5Ew_VhCs4Y9xpjwDQ-eA4WOQ__0d5E80nXNzFr6liN9oTEn3vbcrWzFaLG4aFf2hM5oPk__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__uGy7mdgzUszOO-WRuOLQb9vvxnC8ZlVHDkVKnh5mPaM__80KDdFgIdbdNahGEFfR_LRm4p9GibyoqD5K3dqWOxsg__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-221441 node-type-article rsn-site rsn-site-csnbayarea has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnbayarea.com" id="home-page-link"></a>  <a href="http://www.csnbayarea.com/warriors" class="dynamic-nav-link" data-tid="256">Warriors</a>  <a href="http://www.csnbayarea.com/kings" class="dynamic-nav-link" data-tid="216">Kings</a>  <a href="http://www.csnbayarea.com/49ers" class="dynamic-nav-link" data-tid="181">49ers</a>  <a href="http://www.csnbayarea.com/raiders" class="dynamic-nav-link" data-tid="236">Raiders</a>  <a href="http://www.csnbayarea.com/sharks" class="dynamic-nav-link" data-tid="251">Sharks</a>  <a href="http://www.csnbayarea.com/giants" class="dynamic-nav-link" data-tid="201">Giants</a>  <a href="http://www.csnbayarea.com/athletics" class="dynamic-nav-link" data-tid="196">Athletics</a>  <a href="http://www.csnbayarea.com/earthquakes" class="dynamic-nav-link" data-tid="231">Quakes</a>  <a href="http://www.csnbayarea.com/video" class="dynamic-nav-link" data-tid="126">Video</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnbayarea.com/warriorsstream">Live</a>        <a href="http://www.csnbayarea.com/video">Video</a>        <a href="http://www.csnbayarea.com/author/monte-poole">Monte Poole</a>        <a href="http://stats.csnbayarea.com/nba/teamstats.asp?teamno=09&amp;type=schedule">Schedule</a>        <a href="http://stats.csnbayarea.com/nba/standings.asp">Standings</a>        <a href="http://stats.csnbayarea.com/nba/teamstats.asp?teamno=09&amp;type=stats">Stats</a>        <a href="https://www.stubhub.com/golden-state-warriors-tickets/performer/136/?gcid=chAFF-_-geoUS-_-genNBA-_-dt170602-_-cmpCSNBay_NBA-_-partNBCSports">Tickets</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">CSN</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnbayarea.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search NBC Sports Bay Area" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-bean-dx-agency-twitter-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvx99');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnbayarea.stats.com/score_ticker/index.html?sports=LOCAL%7CNBA%7CNFL%7CMLB%7CNHL%7CMLS%7CCFB%7CCBK%7CGOLF%7CNASCAR%7CFORM1%7CEPL"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-warriors-highlights-vod" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnbayarea.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Video</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221531" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/highlights-currys-29-paces-warriors-blowout-win-over-spurs-game-2">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/dubsmpx.jpg?itok=DKEH1EpM&amp;timestamp=1495002783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/dubsmpx.jpg?itok=mR98mbdK&amp;timestamp=1495002783 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/dubsmpx.jpg?itok=DKEH1EpM&amp;timestamp=1495002783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/dubsmpx.jpg?itok=mR98mbdK&amp;timestamp=1495002783 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/dubsmpx.jpg?itok=DKEH1EpM&amp;timestamp=1495002783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/dubsmpx.jpg?itok=mR98mbdK&amp;timestamp=1495002783 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/dubsmpx.jpg?itok=DKEH1EpM&amp;timestamp=1495002783 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/dubsmpx.jpg?itok=mR98mbdK&amp;timestamp=1495002783 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/dubsmpx.jpg?itok=DKEH1EpM&amp;timestamp=1495002783" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:04</div>
                  </span>
        <span class="media-thumb__title">Highlights: Curry&#039;s 29 paces Warriors blowout win in Game 2</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221521" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/has-anything-ignited-currys-recent-hot-streak-he-answers">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry1x2.jpg?itok=0s46o2xS&amp;timestamp=1495002183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry1x2.jpg?itok=8FL_vr36&amp;timestamp=1495002183 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry1x2.jpg?itok=0s46o2xS&amp;timestamp=1495002183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry1x2.jpg?itok=8FL_vr36&amp;timestamp=1495002183 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry1x2.jpg?itok=0s46o2xS&amp;timestamp=1495002183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry1x2.jpg?itok=8FL_vr36&amp;timestamp=1495002183 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry1x2.jpg?itok=0s46o2xS&amp;timestamp=1495002183 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry1x2.jpg?itok=8FL_vr36&amp;timestamp=1495002183 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry1x2.jpg?itok=0s46o2xS&amp;timestamp=1495002183" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:24</div>
                  </span>
        <span class="media-thumb__title">Has anything ignited Curry&#039;s recent hot streak? He answers</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221476" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/1-1-brown-warriors-responded-message-kerr">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617brownros.jpg?itok=MV8sCxeN&amp;timestamp=1495000384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617brownros.jpg?itok=VzvDiCFm&amp;timestamp=1495000384 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617brownros.jpg?itok=MV8sCxeN&amp;timestamp=1495000384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617brownros.jpg?itok=VzvDiCFm&amp;timestamp=1495000384 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617brownros.jpg?itok=MV8sCxeN&amp;timestamp=1495000384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617brownros.jpg?itok=VzvDiCFm&amp;timestamp=1495000384 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617brownros.jpg?itok=MV8sCxeN&amp;timestamp=1495000384 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617brownros.jpg?itok=VzvDiCFm&amp;timestamp=1495000384 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617brownros.jpg?itok=MV8sCxeN&amp;timestamp=1495000384" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:06</div>
                  </span>
        <span class="media-thumb__title">1-on-1 with Brown: Warriors responded to message from Kerr</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221461" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/durant-play-urgency-has-been-message-all-year-warriors">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617kdx2.jpg?itok=YdClx2mV&amp;timestamp=1494999782 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617kdx2.jpg?itok=em0iw_M4&amp;timestamp=1494999782 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617kdx2.jpg?itok=YdClx2mV&amp;timestamp=1494999782 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617kdx2.jpg?itok=em0iw_M4&amp;timestamp=1494999782 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617kdx2.jpg?itok=YdClx2mV&amp;timestamp=1494999782 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617kdx2.jpg?itok=em0iw_M4&amp;timestamp=1494999782 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617kdx2.jpg?itok=YdClx2mV&amp;timestamp=1494999782 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617kdx2.jpg?itok=em0iw_M4&amp;timestamp=1494999782 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617kdx2.jpg?itok=YdClx2mV&amp;timestamp=1494999782" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:17</div>
                  </span>
        <span class="media-thumb__title">Durant: Play with urgency has been the message all year</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221446" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/curry-warriors-emphasized-focus-defensive-intensity-early-vs-spurs">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry2.jpg?itok=A1yhMkAd&amp;timestamp=1494998883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry2.jpg?itok=JXdbFdRY&amp;timestamp=1494998883 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry2.jpg?itok=A1yhMkAd&amp;timestamp=1494998883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry2.jpg?itok=JXdbFdRY&amp;timestamp=1494998883 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry2.jpg?itok=A1yhMkAd&amp;timestamp=1494998883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry2.jpg?itok=JXdbFdRY&amp;timestamp=1494998883 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry2.jpg?itok=A1yhMkAd&amp;timestamp=1494998883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617curry2.jpg?itok=JXdbFdRY&amp;timestamp=1494998883 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617curry2.jpg?itok=A1yhMkAd&amp;timestamp=1494998883" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:58</div>
                  </span>
        <span class="media-thumb__title">Curry: Warriors emphasized focus, defensive intensity early</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221421" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/draymond-harps-real-challenge-after-game-2-win-vs-spurs">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617green.jpg?itok=at03tmNr&amp;timestamp=1494995883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617green.jpg?itok=MlVMzjBY&amp;timestamp=1494995883 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617green.jpg?itok=at03tmNr&amp;timestamp=1494995883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617green.jpg?itok=MlVMzjBY&amp;timestamp=1494995883 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617green.jpg?itok=at03tmNr&amp;timestamp=1494995883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617green.jpg?itok=MlVMzjBY&amp;timestamp=1494995883 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617green.jpg?itok=at03tmNr&amp;timestamp=1494995883 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617green.jpg?itok=MlVMzjBY&amp;timestamp=1494995883 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617green.jpg?itok=at03tmNr&amp;timestamp=1494995883" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:04</div>
                  </span>
        <span class="media-thumb__title">Draymond harps on &#039;real challenge&#039; after Game 2 win vs Spurs</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221411" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/kawhi-out-was-game-2-fair-fight-brown-answers">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown2.jpg?itok=QlE6K-qK&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown2.jpg?itok=0VDirjoi&amp;timestamp=1494995583 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown2.jpg?itok=QlE6K-qK&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown2.jpg?itok=0VDirjoi&amp;timestamp=1494995583 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown2.jpg?itok=QlE6K-qK&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown2.jpg?itok=0VDirjoi&amp;timestamp=1494995583 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown2.jpg?itok=QlE6K-qK&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown2.jpg?itok=0VDirjoi&amp;timestamp=1494995583 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown2.jpg?itok=QlE6K-qK&amp;timestamp=1494995583" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:56</div>
                  </span>
        <span class="media-thumb__title">With Kawhi out, was Game 2 a fair fight? Brown answers</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-221416" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnbayarea.com/video/brown-warriors-implemented-kerrs-message-game-2">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown1.jpg?itok=R0dlKFao&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown1.jpg?itok=ERjCZuq-&amp;timestamp=1494995583 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown1.jpg?itok=R0dlKFao&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown1.jpg?itok=ERjCZuq-&amp;timestamp=1494995583 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown1.jpg?itok=R0dlKFao&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown1.jpg?itok=ERjCZuq-&amp;timestamp=1494995583 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown1.jpg?itok=R0dlKFao&amp;timestamp=1494995583 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_2x_/public/2017/05/16/51617mikebrown1.jpg?itok=ERjCZuq-&amp;timestamp=1494995583 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_6__desktop_large_/public/2017/05/16/51617mikebrown1.jpg?itok=R0dlKFao&amp;timestamp=1494995583" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:00</div>
                  </span>
        <span class="media-thumb__title">Brown: Warriors implemented Kerr&#039;s message for Game 2</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnbayarea.com/warriors" class="blog-name">Warriors</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/warriors" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefne.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/csnwarriors?lang=en" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="256" data-vocabulary="6" data-active="221441">
  <div class="articles">
    
<article id="post-221441" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-221441"></div>
  <span id='chrome-data-post-221441' class="hidden" data-chrome='{"league":"nba","sport":"basketball","sponsor":"ray-ratto"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      One thing is clear after Warriors' Game 2 evisceration of Spurs    </h2>
          <div class="article-chromedheader"></div>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-221441"
         href="http://www.csnbayarea.com/video/brown-warriors-implemented-kerrs-message-game-2"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/VTajvpQughbw?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/51617mikebrown1.jpg?itok=6dFqOLo5" width="656" height="369" alt="51617mikebrown1.jpg" title="Brown: Warriors implemented Kerr&#039;s message for Game 2" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      One thing is clear after Warriors' Game 2 evisceration of Spurs    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/ray-ratto">Ray Ratto</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/warriors/one-thing-clear-after-warriors-game-2-evisceration-spurs"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 16, 2017 10:07 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-221441" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-221441" id="comments-link-221441" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-221441">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_single-1-story">
      <h3 class="media-card__title">
      Spurs-Warriors Game 2    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-221356" class="colorbox-node colorbox-media-overlay link" href="/warriors/gallery-warriors-lead-wire-wire-crush-leonard-less-spurs-game-2">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=aGwPu9oG&amp;timestamp=1494993108 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_2x_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=TvmMAvD5&amp;timestamp=1494993108 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=aGwPu9oG&amp;timestamp=1494993108 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_2x_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=TvmMAvD5&amp;timestamp=1494993108 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=aGwPu9oG&amp;timestamp=1494993108 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_2x_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=TvmMAvD5&amp;timestamp=1494993108 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=aGwPu9oG&amp;timestamp=1494993108 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_2x_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=TvmMAvD5&amp;timestamp=1494993108 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/single_1__desktop_large_/public/2017/05/16/12-warriorsbench-ap.jpg?itok=aGwPu9oG&amp;timestamp=1494993108" alt="Warriors bench celebrates" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-221356" class="colorbox-node colorbox-media-overlay link" href="/warriors/gallery-warriors-lead-wire-wire-crush-leonard-less-spurs-game-2">
      <span>Gallery: Warriors lead wire-to-wire, crush Leonard-less Spurs in Game 2</span>
    </a>
  </h3>

      <p  class="story__text">
      Steph Curry scored a game-high 29 as the Warriors routed the Spurs 136-100 in 
Game 2 of the Western Conference Finals.

    </p>
  </div>
      </div>
</div>
          </div>
    <p>OAKLAND -- And with that, all the side narratives for the Western Conference Final died the grisly deaths they so richly deserved.</p>
<p>In a game so desiccated of drama that not even a Red Panda halftime could save it, Golden State Warriors eviscerated the already perforated San Antonio Spurs by a final score that can best and most cruelly be described as “32 Minutes Of Garbage Time.” The actual numbers for you pedants are 136 to the homes and 100 to the guests, but unless you were giving 36½, you don’t really care that much.</p>
<p>And while San Antonio coach Gregg Popovich explained the size of the loss as the result of an almost team-wide timidity, the Warriors played at a level that almost no team would have been able to match, let alone one with a shredded roster.</p>
<p>Golden State made all the points upon which you may rely for the remainder of this series. They defended too well. They pushed the pace too well. They created open looks and converted them too well. They were the direct antithesis of the Warriors who began Game 1, and did not let up even as the margin became the seventh-largest in conference final history, and the final total tied for fourth.</p>
<p>Oh, and San Antonio doesn’t do a good job of replacing their two best players when confronted with the previous paragraph. Or, according to head coach Gregg Popovich, when only one player engages with the task before them.</p>
<p>“The only way I can process this is that I think it’s not O’s and X’s or rebounds or turnovers or anything like that,” he said. “I think we’ve maybe felt it too much, Kawhi (Leonard) being gone, in the sense that, as I watched, I don’t think they believed . . . I don’t think they started with a belief, and it showed in the lack of edge, intensity, grunts, all that sort of thing. When you’re playing a team that’s as good as Golden State, you’re going to get embarrassed if that’s the way you come out.”</p>
<p>The only player he exempted from this analysis was Jonathan Simmons, who replaced Leonard in the starting lineup and finished with 22 points in 25 minutes. “He was one of the very few who came to play. Jon was great, on both ends of the floor, he was intense and he came to win for sure.”</p>
<p>But the fact that Simmons stood nearly alone was only San Antonio’s issue for one night. The more compelling truth is that the Warriors have pressed their post-Leonard advantage, outscoring the Spurs, 194-133, putting math to not only the matter of belief but the different in present talent levels as well.</p>
<p>“It’s funny you mention that,” said Stephen Curry (29/7/7 in 30 minutes), whose pull-up three seven minutes into the game gave the Warriors a double-digit lead that only bloated as time went on. “I was watching them right before the game, at the National Anthem, and they were having fun, pretty light on their feet, the normal pregame get-hyped moment. It looked like they were all in tune. But when the game starts it’s who wants to grab that momentum early and set the tone for the game, and I think we did that a little bit better tonight.”</p>
<p>So maybe the answer to the night’s most ridiculed question was 2:28 into the game, when Zaza Pachulia cut to the basket and dunked over nobody, or maybe it was Klay Thompson’s open-look 20-footer a minute later, or Curry’s second three with 4:52 left in the first that gave the Warriors their first double-digit lead. Pick a shot, any shot. The game came and went almost too quickly for the human eye, and the rest of the night was just a matter of waiting for the Inevitable Express to pull into the station. </p>
<p>That pace of domination by Golden State likely cannot be maintained as the series heads to Texas, nor does it need to be. The mesmerizing effect of style points is always greater than their true value.</p>
<p>But Golden State’s style is defined largely by its use of defense and pace, which it lacked through much of Game 1. Seeing its effects in Game 2 have probably refreshed in their heads the easiest way to, in Curry’s words, “to avoid getting into bad habits and keep our feet on the gas pedal.”</p>
<p>At this point, the likelihood is that this series will not see the light of next weekend. Popovich may get the belief he is looking for this weekend in San Antonio, but belief alone falls well short of the standard required to beat these Warriors. Belief can prevent this level of embarrassment, but in its present state San Antonio clearly struggles to master Golden State’s multiplicity of weapons.</p>
<p>Believe that.</p>
<iframe style="border: none; margin:0px; width:100%; height:300px;" src="https://www.stanza.co/@nba-warriors?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/golden-state-warriors" rel="tag">Golden State Warriors</a>, <a href="/tags/nba" rel="tag">NBA</a>, <a href="/tags/ray-ratto" rel="tag">Ray Ratto</a>, <a href="/tags/san-antonio-spurs" rel="tag">San Antonio Spurs</a></span>
        <div class="comments-container">
              <div id="respond-221441">
          <div id="221441" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-221441"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-221441"></div>
    <div id="taboola-container-text-links-post-221441"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-221656" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-221656"></div>
  <span id='chrome-data-post-221656' class="hidden" data-chrome='{"league":"nba","sport":"basketball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Bob Myers: Steve Kerr will travel with Warriors to San Antonio     </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-221656"
         href="http://www.csnbayarea.com/video/1-1-brown-warriors-responded-message-kerr"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/J4DbRBANDHQW?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/51617brownros.jpg?itok=Pye4zYvY" width="656" height="369" alt="51617brownros.jpg" title="1-on-1 with Brown: Warriors responded to message from Kerr" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Bob Myers: Steve Kerr will travel with Warriors to San Antonio     </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/nbc-sports-bay-area-staff">NBC Sports Bay Area staff</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/warriors/bob-myers-steve-kerr-will-travel-warriors-san-antonio"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 17, 2017 12:49 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-221656" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-221656" id="comments-link-221656" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-221656">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      more on steve kerr    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-221656" class="link" href="/warriors/bob-myers-steve-kerr-will-travel-warriors-san-antonio">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/17/kerr-tie-sager.jpg?itok=qeW-wIuL&amp;timestamp=1495050771 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/17/kerr-tie-sager.jpg?itok=-W7eJLMb&amp;timestamp=1495050771 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/17/kerr-tie-sager.jpg?itok=qeW-wIuL&amp;timestamp=1495050771 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/17/kerr-tie-sager.jpg?itok=-W7eJLMb&amp;timestamp=1495050771 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/17/kerr-tie-sager.jpg?itok=qeW-wIuL&amp;timestamp=1495050771 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/17/kerr-tie-sager.jpg?itok=-W7eJLMb&amp;timestamp=1495050771 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/17/kerr-tie-sager.jpg?itok=qeW-wIuL&amp;timestamp=1495050771 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/17/kerr-tie-sager.jpg?itok=-W7eJLMb&amp;timestamp=1495050771 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/17/kerr-tie-sager.jpg?itok=qeW-wIuL&amp;timestamp=1495050771" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-221656" class="link" href="/warriors/bob-myers-steve-kerr-will-travel-warriors-san-antonio">
      <span>Bob Myers: Steve Kerr will travel with Warriors to San Antonio </span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-220766" class="link" href="/warriors/brown-gets-assist-kerr-during-first-real-crisis-game-1-win-vs-spurs">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=HXpxmsfd&amp;timestamp=1494810683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=i2_bAiCT&amp;timestamp=1494810683 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=HXpxmsfd&amp;timestamp=1494810683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=i2_bAiCT&amp;timestamp=1494810683 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=HXpxmsfd&amp;timestamp=1494810683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=i2_bAiCT&amp;timestamp=1494810683 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=HXpxmsfd&amp;timestamp=1494810683 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=i2_bAiCT&amp;timestamp=1494810683 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=HXpxmsfd&amp;timestamp=1494810683" alt="Mike Brown screaming during Game 1 vs Spurs" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-220766" class="link" href="/warriors/brown-gets-assist-kerr-during-first-real-crisis-game-1-win-vs-spurs">
      <span>Brown gets assist from Kerr during first real crisis in Game 1 win vs Spurs</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-220561" class="link" href="/warriors/kerr-oracle-arena-available-help-warriors-coaches-game-1-vs-spurs">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/kerr-steve-us.jpg?itok=YrJshjzF&amp;timestamp=1494787592 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/kerr-steve-us.jpg?itok=kWef7Gqy&amp;timestamp=1494787592 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/kerr-steve-us.jpg?itok=YrJshjzF&amp;timestamp=1494787592 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/kerr-steve-us.jpg?itok=kWef7Gqy&amp;timestamp=1494787592 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/kerr-steve-us.jpg?itok=YrJshjzF&amp;timestamp=1494787592 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/kerr-steve-us.jpg?itok=kWef7Gqy&amp;timestamp=1494787592 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/kerr-steve-us.jpg?itok=YrJshjzF&amp;timestamp=1494787592 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/14/kerr-steve-us.jpg?itok=kWef7Gqy&amp;timestamp=1494787592 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/14/kerr-steve-us.jpg?itok=YrJshjzF&amp;timestamp=1494787592" alt="kerr-steve-us.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-220561" class="link" href="/warriors/kerr-oracle-arena-available-help-warriors-coaches-game-1-vs-spurs">
      <span>Kerr at Oracle Arena, available to help Warriors coaches in Game 1 vs Spurs</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-220381" class="link" href="/warriors/eve-spurs-series-kerr-back-practice-great-see-him-out-here">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/13/kerrbrown.jpg?itok=3s9HXr8L&amp;timestamp=1494714286 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/13/kerrbrown.jpg?itok=t50oqBck&amp;timestamp=1494714286 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/13/kerrbrown.jpg?itok=3s9HXr8L&amp;timestamp=1494714286 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/13/kerrbrown.jpg?itok=t50oqBck&amp;timestamp=1494714286 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/13/kerrbrown.jpg?itok=3s9HXr8L&amp;timestamp=1494714286 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/13/kerrbrown.jpg?itok=t50oqBck&amp;timestamp=1494714286 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/13/kerrbrown.jpg?itok=3s9HXr8L&amp;timestamp=1494714286 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/13/kerrbrown.jpg?itok=t50oqBck&amp;timestamp=1494714286 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/13/kerrbrown.jpg?itok=3s9HXr8L&amp;timestamp=1494714286" alt="Kerr at Warriors practice" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-220381" class="link" href="/warriors/eve-spurs-series-kerr-back-practice-great-see-him-out-here">
      <span>On eve of Spurs series, Kerr back at practice: &#039;Great to see him out h...</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-218626" class="link" href="/warriors/no-surgery-successful-until-steve-kerr-says-so">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/07/kerr-steve-ap.jpg?itok=qsARMa4z&amp;timestamp=1494196163 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/07/kerr-steve-ap.jpg?itok=8dV_3u5W&amp;timestamp=1494196163 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/07/kerr-steve-ap.jpg?itok=qsARMa4z&amp;timestamp=1494196163 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/07/kerr-steve-ap.jpg?itok=8dV_3u5W&amp;timestamp=1494196163 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/07/kerr-steve-ap.jpg?itok=qsARMa4z&amp;timestamp=1494196163 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/07/kerr-steve-ap.jpg?itok=8dV_3u5W&amp;timestamp=1494196163 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/07/kerr-steve-ap.jpg?itok=qsARMa4z&amp;timestamp=1494196163 1x, http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_2x_/public/2017/05/07/kerr-steve-ap.jpg?itok=8dV_3u5W&amp;timestamp=1494196163 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnbayarea.com/sites/csnbayarea/files/styles/half_4__desktop_large_/public/2017/05/07/kerr-steve-ap.jpg?itok=qsARMa4z&amp;timestamp=1494196163" alt="kerr-steve-ap.jpg" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-218626" class="link" href="/warriors/no-surgery-successful-until-steve-kerr-says-so">
      <span>No surgery is successful until Steve Kerr says so</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>Steve Kerr is Texas bound.</p>
<p>When the Warriors fly&nbsp;to San Antonio on Thursday, Steve Kerr will be on board.</p>
<p>"He will be on the trip," Warriors GM Bob Myers said on 95.7 The Game on Wednesday.</p>
<p>Kerr hasn't been on the bench since Game 2 of the opening round against the Blazers.</p>
<p>He is currently on an indefinite leave of absence because of ongoing issues from a 2015 back surgery.</p>
<p>Kerr was not at Oracle Arena for Games 1 and 2 against the Jazz, and did not travel to Utah for Games 3 and 4.</p>
<p>He was in the building for Games 1 and 2 against the Spurs.</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">&quot;Steve will be on the trip&quot;-Bob Myers speaking on whether Steve Kerr will be joining team in San Antonio <a href="https://t.co/Oov1fDjrH1">pic.twitter.com/Oov1fDjrH1</a></p>&mdash; 95.7 The GAME (@957thegame) <a href="https://twitter.com/957thegame/status/864928992364601344">May 17, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><iframe style="border: none; margin:0px; width:100%; height:300px;" src="https://www.stanza.co/@nba-warriors?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/golden-state-warriors" rel="tag">Golden State Warriors</a>, <a href="/tags/mike-brown" rel="tag">Mike Brown</a>, <a href="/tags/nba" rel="tag">NBA</a>, <a href="/tags/steve-kerr" rel="tag">Steve Kerr</a></span>
        <div class="comments-container">
              <div id="respond-221656">
          <div id="221656" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-221656"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-221656"></div>
    <div id="taboola-container-text-links-post-221656"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-221586" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-221586"></div>
  <span id='chrome-data-post-221586' class="hidden" data-chrome='{"league":"nba","sport":"basketball","sponsor":"montepoole"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Curry officially in the Steph Zone: Give him the ball     </h2>
          <div class="article-chromedheader"></div>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-221586"
         href="http://www.csnbayarea.com/video/highlights-currys-29-paces-warriors-blowout-win-over-spurs-game-2"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/bayarea_article/select/media/2jj3nrxa00Xf?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/dubsmpx.jpg?itok=Fff3z_M-" width="656" height="369" alt="dubsmpx.jpg" title="Highlights: Curry&#039;s 29 paces Warriors blowout win over Spurs in Game 2" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Curry officially in the Steph Zone: Give him the ball     </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/monte-poole">Monte Poole</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnbayarea.com/warriors/curry-officially-steph-zone-give-him-ball"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 17, 2017 9:16 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-221586" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-221586" id="comments-link-221586" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-221586">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>OAKLAND -- There are times when he needs only one clean splash to know where he is headed and for teammates and opponents to know what’s coming.</p>
<p>And don’t let him drain two in a row.</p>
<p>That’s when it’s popcorn time for the Warriors and their fans -- and sheer dread for the opposition.</p>
<p>That’s where Stephen Curry is right now, both feet planted in the Steph Zone. Two games into these Western Conference Finals, the Warriors are up 2-0 and Curry’s shots are falling from all over the court, drenching the Spurs while turning Oracle Arena into his personal cheering section.</p>
<p>“To see him knock down those shots and play with that aggression, and it's definitely better for us and better for the rest of the guys in the group as well,” Kevin Durant said Tuesday night, after Curry scored a game-high 29 points on 13 shots in a 136-100 rout. “He's shooting from two, three feet behind the 3-point line. Man, that's impressive. It's definitely been fun to watch.”</p>
<p>Since going 6-for-20 on May 6 in Game 3 of the conference semifinals at Utah, Curry is averaging 33.0 points on 57.4-percent shooting, including 48.6 percent from deep.</p>
<p>The Warriors are halfway to the NBA Finals largely because he has torched San Antonio for 69 points in 70 minutes, shooting 56.4 percent (22-of-39) from the field and 52 percent (13-of-25) beyond the arc.</p>
<p>Now, this is Gregg Popovich and San Antonio we’re talking about, the team that historically takes pride in not allowing 3-point specialists to get comfortable beyond the arc. Non-shooters can launch all they like, but the Spurs crowd shooters such as Curry. They chase and they close out and anything less means an earful of Pop.</p>
<p>They’ve so far mostly failed to meet that demand when it comes to Curry, and it hasn’t mattered much even when they’re in the immediate vicinity.</p>
<p>Asked about his recent play, Curry cited the challenge of the postseason.</p>
<p>“This is playoff time, and if you're not excited and don't get that adrenaline rush and get locked into the moment, you're going to miss out,” he said. “So, thankfully, I'm playing well, playing aggressive and confident, shots going in, trying to be locked in in every other aspect of the game too.”</p>
<p>The Warriors talked of avoiding a repeat of Game 1, in which a sluggish and sloppy first quarter dropped them into a 30-16 hole that forced them come together and fight for the victory. Curry scored 19 points in the third quarter, igniting the comeback.</p>
<p>He made sure Game 2 would be different, coming out in the first quarter and scoring 15 points. The Spurs, stifled by nasty Warriors defense, had 16.</p>
<p>“Stephen Curry has been doing a great job of really setting a tone, shooting the ball, being aggressive, attacking, him and Kevin,” Shaun Livingston said. “We just kind of follow suit.”</p>
<p>That’s the thing about Curry and 3-balls. When they start dropping, it becomes an almost tangible thing, certainly to the other team. Defenses get wrecked, inevitably leading to a sense of despair.</p>
<p>“I’ve been on the other end of it and it’s not fun,” Brown said. “You’re frightened to death to begin with, and once he hits one you’re on alert. And if he hits two in a row, it’s like a floodgate that opens up that you really can’t plug.”</p>
<p>With due respect to anything anybody else can do, no sequence in the NBA is more intoxicating for his team while demoralizing the opponent than when Curry makes three triples in a row, as he did in final five minutes of the first quarter in Game 2.</p>
<p>The effect is something Durant, a first-year Warrior, is seeing for the first time on a regular basis.</p>
<p>“He gets everybody else open once he gets it going like that,” he said. “He creates so many open shots for everybody else. You know, it’s just the team we have. If he’s got it going, give him the ball. If Klay has it going, give him the ball. Same with me, same with anybody.”</p>
<p>Curry has got it going. Give him the ball.</p>
<iframe style="border: none; margin:0px; width:100%; height:300px;" src="https://www.stanza.co/@nba-warriors?embed=true&banner=true&site=comcastsportsnet"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/golden-state-warriors" rel="tag">Golden State Warriors</a>, <a href="/tags/kevin-durant" rel="tag">Kevin Durant</a>, <a href="/tags/monte-poole" rel="tag">Monte Poole</a>, <a href="/tags/nba" rel="tag">NBA</a>, <a href="/tags/stephen-curry" rel="tag">Stephen Curry</a></span>
        <div class="comments-container">
              <div id="respond-221586">
          <div id="221586" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-221586"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-221586"></div>
    <div id="taboola-container-text-links-post-221586"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/256/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/warriors/bob-myers-steve-kerr-will-travel-warriors-san-antonio" class="story-explorer-item" id="headline-221656">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/17/kerr-tie-sager.jpg?itok=ZbyVBkGQ" width="656" height="369" alt="kerr-tie-sager.jpg" title="Bob Myers: Steve Kerr will travel with Warriors to San Antonio " /></span>
  <span class="item-headline">Bob Myers: Steve Kerr will travel with Warriors to San Antonio </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1495051113"></span>
</a>

<a href="/warriors/curry-officially-steph-zone-give-him-ball" class="story-explorer-item" id="headline-221586">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/17/curry-shot-spurs-playoffs.jpg?itok=yBc8RQpF" width="656" height="369" alt="curry-shot-spurs-playoffs.jpg" title="Curry officially in the Steph Zone: Give him the ball " /></span>
  <span class="item-headline">Curry officially in the Steph Zone: Give him the ball </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1495038458"></span>
</a>

<a href="/warriors/mike-brown-takes-notice-after-mccaw-puts-display-replacing-iguodala" class="story-explorer-item" id="headline-221451">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/mccaw-postgame-monte.jpg?itok=fdkvlKJv" width="656" height="369" alt="mccaw-postgame-monte.jpg" title="Mike Brown takes notice after McCaw puts on display in replacing Iguodala" /></span>
  <span class="item-headline">Mike Brown takes notice after McCaw puts on display in replacing Iguodala</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494999265"></span>
</a>

<a href="/warriors/one-thing-clear-after-warriors-game-2-evisceration-spurs" class="story-explorer-item" id="headline-221441">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/mccaw-curry-aldridge-game2-usatsi.jpg?itok=hvoTrt47" width="656" height="369" alt="mccaw-curry-aldridge-game2-usatsi.jpg" title="One thing is clear after Warriors&#039; Game 2 evisceration of Spurs" /></span>
  <span class="item-headline">One thing is clear after Warriors' Game 2 evisceration of Spurs</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494998795"></span>
</a>

<a href="/warriors/spurs-disappointed-frustrated-effort-game-2-loss-warriors" class="story-explorer-item" id="headline-221426">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/spurs-bench-sad-game2-ap.jpg?itok=DeBtfZim" width="656" height="369" alt="spurs-bench-sad-game2-ap.jpg" title="Spurs disappointed, frustrated by effort in Game 2 loss to Warriors" /></span>
  <span class="item-headline">Spurs disappointed, frustrated by effort in Game 2 loss to Warriors</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494996460"></span>
</a>

<a href="/warriors/instant-replay-curry-warriors-demolish-spurs-take-2-0-lead" class="story-explorer-item" id="headline-221386">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/curry-draymond-highfive-spurs-game2-usatsi.jpg?itok=5p21oP5l" width="656" height="369" alt="curry-draymond-highfive-spurs-game2-usatsi.jpg" title="Instant Replay: Curry, Warriors demolish Spurs, take 2-0 lead" /></span>
  <span class="item-headline">Instant Replay: Curry, Warriors demolish Spurs, take 2-0 lead</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494991497"></span>
</a>

<a href="/warriors/pachulia-suffers-right-heel-contusion-set-mri-wednesday" class="story-explorer-item" id="headline-221371">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/pachulia-game2-spurs-usatsi.jpg?itok=ITfscRFY" width="656" height="369" alt="pachulia-game2-spurs-usatsi.jpg" title="Pachulia suffers right heel contusion, set for MRI on Wednesday" /></span>
  <span class="item-headline">Pachulia suffers right heel contusion, set for MRI on Wednesday</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494988806"></span>
</a>

<a href="/warriors/bowen-zazas-closeout-seemed-intentional-definitely-dangerous" class="story-explorer-item" id="headline-221256">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/zaza-bowen.jpg?itok=E5YT5W-G" width="656" height="369" alt="zaza-bowen.jpg" title="Bowen: Zaza&#039;s closeout seemed intentional, &#039;definitely dangerous&#039;" /></span>
  <span class="item-headline">Bowen: Zaza's closeout seemed intentional, 'definitely dangerous'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494968129"></span>
</a>

<a href="/warriors/nba-gameday-can-aldridge-deliver-huge-performance-vs-draymond" class="story-explorer-item" id="headline-221221">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/draymond-defending-aldridge-rim.jpg?itok=54p5Btyt" width="656" height="369" alt="draymond-defending-aldridge-rim.jpg" title="NBA Gameday: Can Aldridge deliver huge performance vs Draymond?" /></span>
  <span class="item-headline">NBA Gameday: Can Aldridge deliver huge performance vs Draymond?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494960715"></span>
</a>

<a href="/warriors/tony-allen-questions-gregg-popovich-defends-zaza-pachulia" class="story-explorer-item" id="headline-221211">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/allen-tony-kawhi.jpg?itok=N51wf1MY" width="656" height="369" alt="allen-tony-kawhi.jpg" title="Tony Allen questions Gregg Popovich, defends Zaza Pachulia " /></span>
  <span class="item-headline">Tony Allen questions Gregg Popovich, defends Zaza Pachulia </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494956633"></span>
</a>

<a href="/warriors/warriors-not-concerned-about-klay-defensively-he-was-monster" class="story-explorer-item" id="headline-221196">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/16/klay-thompson-standing-over-patty-mills.jpg?itok=9QwNCQiN" width="656" height="369" alt="klay-thompson-standing-over-patty-mills.jpg" title="Warriors not concerned about Klay: &#039;Defensively he was a monster&#039;" /></span>
  <span class="item-headline">Warriors not concerned about Klay: 'Defensively he was a monster'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494950432"></span>
</a>

<a href="/warriors/celtics-outlast-wizards-game-7-advance-take-cavs" class="story-explorer-item" id="headline-221071">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/15/olynyk-thomas-celtics-wizards-game7-ap.jpg?itok=foYZNP7J" width="656" height="369" alt="olynyk-thomas-celtics-wizards-game7-ap.jpg" title="Celtics outlast Wizards in Game 7, advance to take on Cavs" /></span>
  <span class="item-headline">Celtics outlast Wizards in Game 7, advance to take on Cavs</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494904866"></span>
</a>

<a href="/warriors/mavs-owner-mark-cuban-comes-zaza-pachulias-defense" class="story-explorer-item" id="headline-221066">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/15/markcuban-zazapachulia-mavericks2015-usatsi.jpg?itok=egXdOrNJ" width="656" height="369" alt="markcuban-zazapachulia-mavericks2015-usatsi.jpg" title="Mavs owner Mark Cuban comes to Zaza Pachulia&#039;s defense" /></span>
  <span class="item-headline">Mavs owner Mark Cuban comes to Zaza Pachulia's defense</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494903114"></span>
</a>

<a href="/warriors/zaza-takes-high-road-after-popovich-pops-unsportsmanlike-play" class="story-explorer-item" id="headline-220976">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/15/zaza-reacting-game1-spurs-usatsi.jpg?itok=kY0ZVsko" width="656" height="369" alt="zaza-reacting-game1-spurs-usatsi.jpg" title="Zaza takes high road after Popovich pops off on &#039;unsportsmanlike&#039; play" /></span>
  <span class="item-headline">Zaza takes high road after Popovich pops off on 'unsportsmanlike' play</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494889644"></span>
</a>

<a href="/warriors/calling-out-pachulia-popovich-wants-people-know-three-things" class="story-explorer-item" id="headline-220936">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/15/kawhi-writhing-pain.jpg?itok=c5thQzGA" width="656" height="369" alt="kawhi-writhing-pain.jpg" title="By calling out Pachulia, Popovich wants people to know three things " /></span>
  <span class="item-headline">By calling out Pachulia, Popovich wants people to know three things </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494881071"></span>
</a>

<a href="/warriors/andre-iguodalas-status-game-2-air" class="story-explorer-item" id="headline-220916">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/15/iguodala-andre-warriors-brown-mike.jpg?itok=9kzaeUvo" width="656" height="369" alt="iguodala-andre-warriors-brown-mike.jpg" title="Andre Iguodala&#039;s status for Game 2 up in the air " /></span>
  <span class="item-headline">Andre Iguodala's status for Game 2 up in the air </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494877835"></span>
</a>

<a href="/warriors/gregg-popovich-goes-zaza-pachulia-totally-unnatural-closeout" class="story-explorer-item" id="headline-220871">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/15/popovich-ref.jpg?itok=WorGtA8R" width="656" height="369" alt="popovich-ref.jpg" title="Gregg Popovich goes off on Zaza Pachulia: &#039;Totally unnatural closeout&#039;" /></span>
  <span class="item-headline">Gregg Popovich goes off on Zaza Pachulia: 'Totally unnatural closeout'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494870969"></span>
</a>

<a href="/warriors/case-nbas-mvp-award-fix-seems-clear" class="story-explorer-item" id="headline-220866">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/15/curry-steph-two-mvp.jpg?itok=beyryG9I" width="656" height="369" alt="curry-steph-two-mvp.jpg" title="In the case of the NBA&#039;s MVP award, the fix seems clear " /></span>
  <span class="item-headline">In the case of the NBA's MVP award, the fix seems clear </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494867201"></span>
</a>

<a href="/warriors/brown-gets-assist-kerr-during-first-real-crisis-game-1-win-vs-spurs" class="story-explorer-item" id="headline-220766">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/14/mikebrown-screaming-game1-spurs-ap.jpg?itok=SwHi8i8t" width="656" height="369" alt="mikebrown-screaming-game1-spurs-ap.jpg" title="Brown gets assist from Kerr during first real crisis in Game 1 win vs Spurs" /></span>
  <span class="item-headline">Brown gets assist from Kerr during first real crisis in Game 1 win vs Spurs</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494811368"></span>
</a>

<a href="/warriors/after-kawhi-injury-zaza-fights-back-against-critics-thats-really-stupid" class="story-explorer-item" id="headline-220716">
  <span class="item-thumbnail"><img src="/sites/csnbayarea/files/styles/article_hero_image/public/2017/05/14/kawhi-onfloor-injury-game1-usatsi.jpg?itok=jleo9IjI" width="656" height="369" alt="kawhi-onfloor-injury-game1-usatsi.jpg" title="After Kawhi injury, Zaza fights back against critics: &#039;That&#039;s really stupid&#039;" /></span>
  <span class="item-headline">After Kawhi injury, Zaza fights back against critics: 'That's really stupid'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494807650"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-dx-agency-facebook-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '134498090361673');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=134498090361673&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="https://www.facebook.com/NBCSAuthentic" class="genericon genericon-facebook">Facebook</a>          <a href="https://twitter.com/NBCSAuthentic/" class="genericon genericon-twitter">Twitter</a>          <a href="https://www.instagram.com/NBCSAuthentic" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet California, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="http://www.csnbayarea.com/press-releases">Press Releases</a>          <a href="http://www.csnbayarea.com/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnbayarea.com/internship_description">Internships</a>          <a href="http://www.csnbayarea.com/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="http://www.csnbayarea.com/page/advertise-nbcsba">Advertising with NBCS BA</a>          <a href="http://www.csnbayarea.com/closed-captioning">Closed Captioning</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Guide</a>          <a href="http://www.csnbayarea.com/live-faq">Live FAQ</a>          <a href="http://www.csnbayarea.com/ontv">TV Listings</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefbay.do" id="newsletter-link">SIGN UP</a>  </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?oq1hfd"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Warriors";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NBA";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Basketball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Ray Ratto";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Warriors";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="221441";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="One thing is clear after Warriors\u0027 Game 2 evisceration of Spurs";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.3";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/7158593" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnbayarea.com/sites/csnbayarea/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__2hPD55hn2BqmMFDZiwyZojpSM39tE_BlpA2w3FRGm8Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":693,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
